GDDR: Quando si esegue lo script GDDRPA23 il sito secondario non è stato visualizzato correttamente nel banner

Summary: GDDR: Quando si esegue lo script GDDRPA23 il sito secondario non è stato visualizzato correttamente nel banner

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Lo script GDDRPA23, in una configurazione STAR con AutoSwap, è stato inviato automaticamente da GDDR Event Manager (EVM) per riprendere ConGroup da DC2 a DC1 e il sito secondario non è stato visualizzato correttamente nel banner.  È stato visualizzato "*" al posto di DC1.

09.35.23 JOB31056 +GDDO041I GDDR Confirmation ===> 799
799 **************************************************
799 *                                                *
799 * Please Confirm Resume ConGroup                 *
799 *                                                *
799 *                                                *
799 *                                                *
799 * Secondary DASD Site: *                         *
799 *                                                *
799 **************************************************
09.35.23 JOB31056 +GDDO042A Please Confirm Resume ConGroup (Yes/No):
Lo script è stato inviato automaticamente dall'EVM.
01MAR 09:00:05 CONSOLE  $HASP100 GDDRPA23 ON INTRDR      GDDR-JOB              FROM STCnnnnn GDDREVM
Il problema si verifica se lo script viene inviato manualmente utilizzando il
F GDDRMAIN,SCRIPT,GDDRPA23 
.

Cause

Si tratta di un problema a livello di software.

Resolution

Correzione permanente:
  • Per GDDR 6.0, è stata sviluppata la GD60020 PTF per risolvere il problema. È disponibile per il download dal supporto online di Dell Technologies.

Affected Products

Geographically Dispersed Disaster Restart (GDDR)
Article Properties
Article Number: 000209907
Article Type: Solution
Last Modified: 29 Jul 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.