Pre-Connected Wireless Dell Keyboards or Mice Do Not Reconnect After Installing Dell Pair Version 1.1.3
Summary: Information about Dell Pair version 1.1.3 causing reconnection issues with wireless Dell keyboards and mice.
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Symptoms
Dell Pair Version 1.1.3
If a Dell Pro Premium Collaboration Keyboard KB900, Dell Pro Premium Mouse MS900, or Dell Bluetooth Travel Mouse MS700 is connected using a Bluetooth connection and Dell Pair version 1.1.3 is installed. The Dell Pro Premium Collaboration Keyboard KB900, Dell Pro Premium Mouse MS900, or Dell Bluetooth Travel Mouse MS700 devices cannot reconnect.
Affected Keyboard and Mice:
- Dell Pro Premium Collaboration Keyboard KB900
- Dell Pro Premium Mouse MS900
- Dell Bluetooth Travel Mouse MS700
Affected Platforms:
- Inspiron 14 5435
- Inspiron 16 5625
- Inspiron 16 5635
- Inspiron 14 7435 2-in-1
- Inspiron 16 7635 2-in-1
- Vostro 5625
- Vostro 16 5635
Cause
Dell Pair version 1.1.3 sends a "Vendor-Specific" scanning command in legacy command format violating BT SIG test case "HCI/GEV/BV-03-C [Disallow Mixing Legacy and Extended Scanning Commands]."
Resolution
Reset Bluetooth
After the Dell Pair Installation, reset the Bluetooth stack: Settings > Bluetooth & Devices > Bluetooth Off and then On

Affected Products
Dell Bluetooth Travel Mouse MS700, Dell Pro Premium Collaboration Keyboard KB900, Dell Pro Premium Mouse MS900, Inspiron 14 5435, Inspiron 14 7435 2-in-1, Inspiron 16 5625, Inspiron 16 5635, Inspiron 16 7635 2-in-1, Vostro 5625, Vostro 16 5635Article Properties
Article Number: 000217617
Article Type: Solution
Last Modified: 19 May 2026
Version: 5
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