オフィス環境でDellモニターのカメラのビデオにちらつく
Summary: この記事では、照明が混在している条件や、照明をオンにしているオフィス環境でのカメラのちらつきについて説明します。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
対象製品:
- Dell P3424WEBモニター
- Dell P2424HEBモニター
- Dell P2724DEBモニター
- Dell U3223QZモニター
- Dell U3234KBモニター
- Dell 24インチ ビデオ会議モニター I C2422HE
- Dell 27インチ ビデオ会議モニター I C2722DE
- Dell 34インチ ビデオ会議用曲面モニター I C3422WE

再作成された条件:
- オフィスの照明が点灯し、カーテンが閉まっています。フリッカリングは50 Hzで発生します。
- オフィスの照明が点灯し、カーテンが開いている: 50 Hzおよび60 Hzでフリッカリングが発生する
- カーテンは開いていますが、照明はありません。50 Hzでフリッカリングが発生する
注:この問題は、50 Hzに切り替えた後、他のUSBカメラ ベンダーで解決されます。
Cause
地域によって電力周波数(50 HZまたは60 HZ)が異なります。Webカメラのちらつきは、電源周波数がWebカメラのフレーム レートと同期していないためです。
フリッカーの主な要因は、次の2つの項目に起因します。
- イメージ センサーのピクセル サイズ: 光の収集が大きいほど、パフォーマンスが向上します
- レンズの絞り: 同様に、絞りが大きいほど、低照度性能が向上します
ビデオフリックに関しては、次の要因の組み合わせが問題の原因となっている可能性があります。
- 人工光による高輝度環境であるお客様の照明環境
- AC電源周波数
これは、集光感度の高いカメラに共通する問題です。また、AC電源周波数の領域にも関連します。
iPhoneのような他の高感度カメラ(これは、暗い場所でのパフォーマンスの向上を意味します)にも、ちらつきの問題がある可能性があります。暗い場所でのパフォーマンスが低い場合にのみ、ちらつきが発生する可能性が少なくなる可能性があります。
室内光の周波数は60Hzで、画像のちらつきを防ぐために、カメラセンサーの露光時間は1/120秒(8.3ms)の倍数にする必要があります。
ワイド ダイナミック レンジ(WDR)をサポートし、バックライトが強くなった状態で、より詳細な背景情報を得るため。カメラ センサーの露出時間は8.3ミリ秒未満です。
カメラ センサーの露光時間と光源周波数のタイミングが一致しないため、ちらつきが発生します。
Resolution
Webカメラのちらつきを解決するには、次の手順を実行します。
Dell製モニターの場合
Webカメラの設定でWebカメラのフレーム レートを次のように変更して、電源周波数がWebカメラのフレーム レートと同期されるようにします(次のいずれかを実行します)。
- 電源周波数が50 Hzの場合は、Webカメラの設定でフリ ッカー低減 のために50 Hzを選択します。
- 電源周波数が60 Hzの場合は、Webカメラの設定で フリッカー低減 のために60 Hzを選択します。
- 複数の光源環境において、フリ ッカー低減 用の50 HZと60 HZの両方でWebカメラのフリッカーの問題を解決できない場合は、1つの光源に純粋な屋内光または屋外光を使用します。

Affected Products
Dell 24 Video Conferencing Monitor C2422HE, Dell 27 Video Conferencing Monitor C2722DE, Dell 34 Video Conferencing Curved Monitor C3422WE, Dell P2424HEB, Dell P2724DEB, Dell P3424WEB, Dell U3223QZ, Dell U3224KBArticle Properties
Article Number: 000227355
Article Type: Solution
Last Modified: 15 Sept 2025
Version: 7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.