PowerFlex: Помилка: MDM не вдалося командувати. Статус: Недійсна сесія.
Summary: Неможливо запустити команду ScaleIO, помилка: "MDM провалив команду. Статус: Недійсна сесія. Увійти і спробувати знову.»
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Під час спроби виконати команду з Primary Metadata Manager (MDM) команди PowerFlex не дають результату при недійсній сесії:
# scli --mdm_ip --login --username admin Enter password: Logged in. User role is Administrator. System ID is XXXXXXXXX # scli --mdm_ip --query_all_volumes Error: MDM failed command. Status: Invalid session. Please login and try again.
Cause
Проблема, через яку MDM відмовляється з'єднатися, полягає в тому, що користувач CallHome "Monitor" заходить знову кожні десять хвилин і не виходить. Це призводить до того, що сесії входу користувачів накопичуються і заповнюють таблицю сесій до того, як важкий тайм-аут може їх відкинути.
Resolution
Видаліть (або прокоментуйте) наступні два рядки у mdm/cfg/conf.txt, на обох MDM:
user_session_hard_timeout_secs=86400 user_session_timeout_secs=28800 Stop CallHome service temporarily
/opt/emc/scaleio/callhome/bin/delete_service.sh
Перезапустіть сервіс MDM:
pkill mdm
Зачекайте 10 хвилин, а потім спробуйте видати scli команд після входу в акаунт і Знову запустити службу виклику додому.
./opt/emc/scaleio/callhome/bin/create_service.sh
Additional Information
Помилка також може виникнути, якщо сесія ScaleIO CLI закінчується.
Affected Products
PowerFlex SoftwareProducts
PowerFlex SoftwareArticle Properties
Article Number: 000065938
Article Type: Solution
Last Modified: 08 jan 2026
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.