OpenManage Enterprise for VMware vCenter: Eventos de depuração não registrados após ativar a depuração
Summary: O plug-in do Dell OpenManage Enterprise para VMware vCenter 1.1 pode não registrar eventos de depuração após habilitar a depuração.
Symptoms
O OpenManage Enterprise for VMware VCenter (OMEVV) 1.1 atualizado a partir de instalações anteriores da versão 1.0.1 não registrará eventos de depuração (INFO) mesmo depois de ativar a depuração na TUI do OpenManage Enterprise (OME).
O problema é específico para ambientes OpenManage Enterprise (OME) e OMEVV atualizados.
Cause
As regras do Server Enterprise Linux impedem a execução do script.
Resolution
Solução:
Atualize para a versão mais recente do plug-in OMEVV. Ele corrige e habilita e desabilita a depuração da interface do usuário de texto (TUI) do OpenManage Enterprise (OME), que é uma interface baseada em terminal, funcionará para omivvtomcatservice
Se o problema persistir, siga as soluções alternativas abaixo.
Solução temporária 1
- Ative a depuração do serviço de campo (FSD) no equipamento OpenManage Enterprise (OME).
- Para habilitar registros de depuração para OMEVV (
omivvtomcatservice)
Execute o comando abaixo no prompt de shell do OpenManage Enterprise (OME) usando SSH/opt/dell/mcsi/appliance/scripts/omevvpdebuglogging.py enable debug - Para desativar os logs de depuração do OMEVV (
omivvtomcatservice)
Execute o comando:/opt/dell/mcsi/appliance/scripts/omevvpdebuglogging.py enable warn” in OME shell prompt via SSH
Solução temporária 2
Em dark sites em que o acesso remoto não é possível habilitar o FSD, a solução temporária a seguir pode ser usada.
- Faça backup do equipamento no OpenManage Enterprise (OME).
- Desinstale o plug-in OMEVV (para desinstalar o plug-in OMEVV atualizado)
- Instale o plug-in OMEVV 1.1.
- Restaurar a partir do backup.
- Ative/desative a depuração conforme necessário.