OpenManage Enterprise för VMware vCenter: Felsökningshändelser loggas inte efter att felsökning har aktiverats
Summary: Dell OpenManage Enterprise-plugin-programmet för VMware vCenter 1.1 kanske inte loggar felsökningshändelser efter att felsökning har aktiverats.
Symptoms
OpenManage Enterprise för VMware VCenter (OMEVV) 1.1 som har uppdaterats från tidigare installationer av 1.0.1 loggar inte felsökningshändelser (INFO) även efter att felsökning har aktiverats i OpenManage Enterprise (OME) TUI.
Problemet är specifikt för uppgraderade OpenManage Enterprise-miljöer (OME) och OMEVV-miljöer.
Cause
Server Enterprise Linux-regler förhindrar körning av skript.
Resolution
Lösning:
Uppdatera till den senaste OMEVV-plugin-versionen, det fixar och aktiverar, inaktivera felsökning från OpenManage Enterprise (OME) Text User Interface (TUI) som är terminalbaserat gränssnitt, kommer att fungera för omivvtomcatservice
Om problemet kvarstår följer du lösningarna nedan.
Tillfällig lösning 1
- Aktivera felsökning av Field Service (FSD) på OpenManage Enterprise-enheten (OME).
- Om du vill aktivera felsökningsloggar för OMEVV (
omivvtomcatservice)
Kör kommandot nedan i OpenManage Enterprise (OME) shell-prompten med SSH/opt/dell/mcsi/appliance/scripts/omevvpdebuglogging.py enable debug - Om du vill inaktivera felsökningsloggar för OMEVV (
omivvtomcatservice)
Kör kommando:/opt/dell/mcsi/appliance/scripts/omevvpdebuglogging.py enable warn” in OME shell prompt via SSH
Tillfällig lösning 2
På mörka platser där fjärråtkomst inte kan aktivera FSD kan följande lösning användas.
- Säkerhetskopiera enheten i OpenManage Enterprise (OME).
- Avinstallera OMEVV-insticksprogram (för att avinstallera uppdaterat OMEVV-insticksprogram)
- Installera OMEVV 1.1-insticksprogrammet.
- Återställ från säkerhetskopia.
- Aktivera/inaktivera felsökning efter behov.