PowerScale: macOS Ventura 클라이언트에서 SMB를 통해 파일에 액세스하는 데 문제가 발생함
Summary: 최근에 macOS Ventura로 업그레이드한 클라이언트가 파일, 특히 Microsoft Excel 파일, 서식 있는 텍스트(RTF) 및 PDF에 액세스하거나 생성하려고 할 때 주기적으로 문제가 발생할 수 있습니다.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Apple은 최근 macOS Ventura로 업그레이드한 클라이언트 컴퓨터에서 문제를 확인했습니다. SMB 프로토콜을 통해 파일을 생성하거나 액세스하려고 할 때 예기치 않은 동작이 발생할 수 있습니다. 필드의 일부 인스턴스에서 클라이언트가 공유로 이동하여 더 많은 작업을 수행할 수 있는 충분한 권한이 있음에도 불구하고 읽기 전용 상태의 모든 파일을 찾는 것이 관찰되었습니다.
클라이언트 운영 체제가 SMB 프로토콜을 통한 열기 작업을 차단하므로 공유 레벨의 사용 권한을 추가로 조정해야 하는 경우도 있습니다.
클라이언트 운영 체제가 SMB 프로토콜을 통한 열기 작업을 차단하므로 공유 레벨의 사용 권한을 추가로 조정해야 하는 경우도 있습니다.
Cause
Apple에서 최근에 해결한 클라이언트 운영 체제의 코드 문제가 발견되었습니다.
Resolution
영구 수정은 macOS Ventura 클라이언트를 버전 13.3으로 업그레이드하는 것입니다. 이 작업을 적시에 수행할 수 없는 경우 Apple은 다음과 같은 해결 방법을 제공했습니다. 이 작업은 영향을 받는 클라이언트에서 수행해야 하며 다시 마운트해야 합니다.
해결 방법:
해결 방법:
- 클라이언트에서 공유를 마운트 해제합니다.
- 다음과 같이 매개변수를 추가하여 클라이언트에 다음 파일을 생성합니다.
sudo touch /etc/nsmb.conf echo "[default]" | sudo tee -a /etc/nsmb.conf echo "file_ids_off=yes" | sudo tee -a /etc/nsmb.conf
- 클라이언트에 공유를 마운트합니다.
Affected Products
PowerScale OneFSArticle Properties
Article Number: 000211850
Article Type: Solution
Last Modified: 07 Nov 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.