Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Så här återställer du realtidsklockan (RTC) för att återställa ditt stationära Dell-system

Summary: Den här artikeln innehåller information om hur du återställer realtidsklockan (RTC) på en stationär Dell Inspiron-, OptiPlex-, Dell Precision-, Vostro- eller XPS-dator. I vissa fall kan återställning av realtidsklockan (RTC) hjälpa dig att återställa en stationär Dell Inspiron-, OptiPlex-, Dell Precision-, Vostro- eller XPS-dator som har problem med inget självtest vid start, ingen ström eller startproblem. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Cause

Detta avsnitt är inte tillämpligt.

Resolution

Återställning av realtidsklockan (RTC)

Återställningsfunktionen för realtidsklockan (RTC) gör att du eller serviceteknikern kan återställa stationära Dell Inspiron-, OptiPlex-, Dell Precision-, Vostro- eller XPS-datorer när problem som inget självtest vid start, ingen ström och ingen start. Exempel på dessa problem är

  • Självtest vid start (POST) slutförs inte med en felkod för ström-LED (t.ex. 2,2 eller 2,6)
  • Slutar svara på Dells välkomstskärm utan tangentbordsfunktioner
  • Fel i BIOS-uppdateringar
  • Det går inte att välja någon startenhet

RTC-återställning av moderkortet hjälper till att ta systemet till ett fungerande tillstånd utan att byta ut någon hårdvara.

Den äldre bygeln som möjliggjorde en hårdvarubaserad RTC-återställning har tagits bort på dessa modeller.

Starta RTC-återställningen med datorn avstängd och ansluten till nätström. Håll strömknappen intryckt i trettio (30) sekunder. RTC-återställningen sker när du släpper strömknappen.

Obs! Återställning av realtidsklockan (RTC) är endast tillgängligt på vissa stationära modeller av Dell OptiPlex, Inspiron, Dell Precision, Vostro eller XPS. För stationära datorer som startas med RTC-återställningsfunktioner, se tabell 1 i avsnittet Stationära Dell Inspiron-, OptiPlex-, Dell Precision-, XPS- och Vostro-datorer utrustade med RTC-återställning.
 
Obs! RTC-återställningen avbryts om datorns strömförsörjning stoppas eller om strömknappen hålls in mindre än 25 s eller längre än 40 s.

RTC-återställningen gör följande ändringar:

  • Återställer BIOS-inställningarna till standardinställningar
  • Avetablerar Intel vPro
    Obs! IT-administratörens vPro-konto och lösenord på datorn avetableras. Systemet borde gå igenom installations- och konfigurationsprocessen igen för att anslutas till vPro-servern.
  • Återställer datorns datum och tid

Under återställningsprocessen startas datorn om flera gånger, beroende på hur den är konfigurerad. Det kan hända att du ser tangentbordets bakgrundsbelysning eller andra LED-indikatorer under den tid strömknapen hålls intryckt och efter att den släpps. När återställningen är klar startar datorn om, och visning av skärmbilden med Dells logotyp indikerar att återställningen är slutförd.

Obs! När RTC-återställningen är klar kan datorn vara kvar i läget där den inte startar tills tid, datum och andra BIOS-inställningar (SATA-drivrutinsval osv.) har blivit korrekt konfigurerade för att starta Windows. Om datorn inte startar direkt efter en återställning innebär det inte att återställningen har misslyckats.
Du kan även behöva återställa de tidigare BIOS-inställningarna, exempelvis SATA-driftläget (t.ex. RAID på AHCI) för att datorn ska starta om på rätt sätt.

Följande objekt påverkas inte av RTC-återställningen:

  • Om TPM är på och aktiverat påverkar RTC-återställningen inte detta (förblir på och aktiverat)
  • Service Tag-nummer
  • Asset Tag (inventariebeteckning)
  • Ownership Tag (ägarskapsnummer)
  • Admin Password (administratörslösenord)
  • Systemlösenord
  • Hårddisklösenord
  • ME/vPro-inställning
  • Key Databases (Nyckeldatabaser)
  • Systemloggar

Dessa saker kanske eller kanske inte återställs baserat på dina anpassade BIOS-inställningar:

  • Startlista
  • Aktivera Legacy Option ROMs (äldre tillvals-ROM)
  • Aktivera säker start
  • Tillåt BIOS att nedgradera

Om du fortfarande har problem med inget självtest vid start, ingen start, ingen ström i Dell-datorn efter att du utfört RTC-återställningen och du inte kan hitta någon lösning på symptomen på Dells supportwebbplats, kan du kontakta supporten på följande plats: Kontakta teknisk support.


Överst på sidan


Stationära Dell Inspiron-, OptiPlex-, Dell Precision-, XPS- och Vostro-datorer utrustade med RTC-återställning

Tabell 1: Stationära datorer startar med RTC-återställningsfunktionen
Modeller
Dell G5 5000 MT
Dell Precision 3440 SFF
Dell Precision 3640 MT
Inspiron 3680 SFF
Inspiron 3880 MT
Inspiron 3881 MT
Inspiron 3891
Vostro 3090 MT
Vostro 3681 SFF
Vostro 3690
Vostro 3881 MT
Vostro 3888 MT
Vostro 3890
Vostro 5880 MT
XPS 8940 MT
OptiPlex 21-3280 allt-i-ett
OptiPlex 24-5480 allt-i-ett
OptiPlex 24-7480 allt-i-ett
OptiPlex 27-7780 allt-i-ett
OptiPlex 3080 Micro
OptiPlex 3080 SFF
OptiPlex 3080 Tower
OptiPlex 5080 Micro
OptiPlex 5080 SFF
OptiPlex 5080 Tower
OptiPlex 5090
OptiPlex 7080 Micro
OptiPlex 7080 SFF
OptiPlex 7080 Tower
OptiPlex 7090


Överst på sidan


Stationära datorer med alternativ för återställning via bygel

Dells stationära datorer som lanserades före detta dokument har en moderkortsbaserad återställningsfunktion via en bygel. Om din produkt levererades före april 2020 och inte anges ovan har datorn troligtvis en bygelbaserad återställning. Mer information finns i produktens servicehandbok.

Stationära datorer som lanserats efter produkter som anges i tabell 1 har RTC-återställningsfunktionen aktiverad som standard.


Överst på sidan



Mer information om Dells bärbara datorer finns i Dells kunskapsbasartikel: Så här återställer du realtidsklockan för att återställa din Dell bärbara dator.

Additional Information

Affected Products

Desktops & All-in-Ones, Fixed Workstations, Inspiron 3891, OptiPlex 5090 Tower, OptiPlex 5090 Micro, OptiPlex 5090 Small Form Factor
Article Properties
Article Number: 000126023
Article Type: Solution
Last Modified: 05 Sept 2024
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.