NetWorker : Les sauvegardes de la base de données SQL NMM ne démarrent pas

Summary: Les procédures de sauvegarde de base de données SQL démarrent à partir de SQL Studio, mais les sauvegardes ne démarrent pas et n’affichent aucune progression.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Les procédures de sauvegarde de base de données SQL configurées à partir du démarrage de SQL Studio, mais les sauvegardes ne démarrent pas et n’affichent aucune progression.
Les sauvegardes manuelles exécutées à partir de la ligne de commande se terminent correctement.

Cause

Il a été observé que pour certaines sauvegardes de base de données SQL, les sauvegardes ne démarrent pas avec le parallélisme par défaut 4 défini dans les propriétés du client. La tâche enregistrée ne peut pas démarrer en raison des limites de parallélisme du client.

Définir les messages de débogage pour le processus
Définir le débogage pour le processus nsrjobd

nsrjobd Notez les messages comme indiqué ci-dessous sur daemon.log après avoir défini le débogage pour le processus nsrjobd

Notez les messages comme indiqué ci-dessous sur daemon.log après avoir défini debug pour le processus nsrjobd

Resolution

Augmentez le paramètre Parallélisme à 12 dans l’onglet « Globals 1 of 2 » des propriétés du client.
Article Properties
Article Number: 000221047
Article Type: Solution
Last Modified: 19 May 2026
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.