Dell Pro Plus Cannot Boot to Windows
Summary: Learn what to do if an affected Dell Pro Plus computer experiences blue screens, crashes, or cannot boot to the Windows operating system.
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Symptoms
A Dell Pro Plus may experience blue screens, crashes, or fail to boot to Windows.
Affected Platforms:
Dell Pro 13 Plus PB13255Dell Pro 14 Plus PB14255Dell Pro 16 Plus PB16255
Affected Operating Systems:
- Windows
Cause
A BIOS code issue causes this behavior.
Resolution
Note: Before starting the update, perform the following:
- Back up all personal data. For more information, refer to Back Up and Recovery.
- Ensure that power remains connected to the desktop.
Updating the BIOS to version 1.8.1 or later on the computer resolves the issue. To download and install the BIOS, refer to the Dell BIOS and UEFI Update Download and Installation Guide.
Note: If the computer cannot boot into Windows, download the file to a USB drive and perform a BIOS update from the F12 Boot Menu. For more information, refer to the How to Update Your BIOS: Multiple Easy Methods section of the Dell BIOS and UEFI Update Download and Installation Guide.
Affected Products
Dell Pro 13 Plus PB13255, Dell Pro 14 Plus PB14255, Dell Pro 16 Plus PB16255Article Properties
Article Number: 000390647
Article Type: Solution
Last Modified: 14 Nov 2025
Version: 2
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