NVE: NetWorker Installation Manager에 기록이 표시되지 않음

Summary: NVE(NetWorker Virtual Edition) Installation Manager는 웹 브라우저에서 액세스할 수 있습니다. 그러나 History 탭에는 콘텐츠가 표시되지 않습니다.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

다양한 증상이 있으며, 조합 또는 모두 관찰될 수 있습니다.

  • "NetWorker Installation Manager"가 "Avamar Installation Manager"로 나타납니다.
  • NVE 업그레이드(AVP) 패키지를 리포지토리에 로드하려고 하면 "Invalid Sysinfo" 오류가 반환됩니다.
  • NetWorker Installation Manager의 내역 탭에 콘텐츠가 표시되지 않습니다. 
    NVE 설치 관리자 

다음과 같은 알림을 받을 수도 있습니다.Server is not responding. You are now logged out of the Installation Manager"로 표시되며 기본 페이지로 다시 리디렉션됩니다.

NetWorker Server가 작동 중입니다. 데이터 보호 작업에는 영향을 미치지 않으며, 설치 관리자만 NVE의 설치 기록을 표시하지 않습니다.

Cause

avidb가 손상되었습니다. 이 문제를 일으킬 수 있는 공간 문제, 업그레이드 문제 및 사용자 조치에는 여러 가지 잠재적인 원인이 있습니다. 이 KB의 초점은 기능을 반환하는 것입니다.

Resolution

  1. NVE에 대한 SSH 세션을 열고 admin으로 로그인한 다음 루트로 전환합니다. sudo su -
  2. 계속하기 전에 NVE에서 공간 문제가 발견되지 않는지 확인하십시오. avidb는 /space 마운트 지점에 있습니다.

df -h

df -h /usr/local/avamar/var/avi/server_data

볼륨이 100% 용량에 근접하는 경우 avidb를 복구하기 전에 공간을 회수해야 합니다.

  1. 다음 조건을 확인합니다. avidb 다음과 같은 백업을 사용할 수 있습니다. mminfo -avot -q client=NVER-SERVER-NAME,name=/usr/local/avamar/var/avi/server_data
참고: NVE-SERVER-NAME을 NVE의 NetWorker Client 이름으로 바꿉니다. 예를 들어 NVE 클라이언트가 FQDN(Fully Qualified Domain Name)을 사용하는 경우 이를 사용합니다. NVE 클라이언트가 단축 이름을 사용하는 경우 해당 이름을 대신 사용합니다. 클라이언트 이름은 NMC(NetWorker Management Console) 또는 NWUI(NetWorker Web User Interface)의 Protection-Clients> 아래에서 볼 수 있습니다.

예시 출력:

azure-nve:~ # mminfo -avot -q client=azure-nve.local,name=/usr/local/avamar/var/avi/server_data
 volume        type   client           date     time         size ssid      fl   lvl name
....
azure_nve.local.dddefault.002 Data Domain azure-nve.local 11/09/25 17:30:05 2868 KB 3977319918 cb full /usr/local/avamar/var/avi/server_data
경고: avidb는 서버 보호->NVE 서버 백업 작업을 수행하는 경우에만 복구할 수 있습니다. 이는 NVE의 기본 정책입니다. 그러나 백업은 백업 관리자가 유지 관리하고 사용할 수 있어야 합니다. 이러한 백업이 없으면 avidb를 복구할 수 없습니다.
  1. avinstaller 프로세스를 중지합니다. avinstaller.pl --stop
  2. 프로세스가 중지되었는지 확인합니다. avinstaller.pl --test
  3. 현재 avidb가 있는 경우 이름을 바꿉니다. mv /usr/local/avamar/var/avi/server_data/avidb /usr/local/avamar/avidb_$(date -I).bak
  4. NMC(NetWorker Management Console) 또는 NWUI(NetWorker Web User Interface)에 로그인하여 avidb.
    1. 복구 탭으로 이동하여 복구를 시작합니다.
    2. NVE 클라이언트의 이름을 입력합니다.
    3. 날짜를 선택한 후 /space/avamar/var/avi/server_data/ 폴더를 선택한 다음 avidb 파일에 정의된 대로 사용하는 것이 중요합니다.
      avidb 세이브 세트 선택 
    참고: "마지막으로 알려진 작업" 날짜를 선택해야 합니다. 특정 날짜를 알 수 없는 경우 의심되는 문제가 나타나기 전의 날짜를 선택합니다. 이 문서에서는 두 가지를 모두 볼 수 있습니다. /usr/local/avamar/var/avi/server_data/avidb/space/avamar/var/avi/server_data/avidb 참조. NVE는 심볼릭 링크를 사용하며 /usr 경로는 /space에 마운트됩니다.
    1. 옵션을 선택하여 원래 경로로 복구하고 기존 파일을 덮어씁니다.
      기존 파일 덮어쓰기 
    2. 복원 이름 지정 및 시작:

복원

  1. 복원을 모니터링합니다. 복원에 성공한 것으로 표시되어야 합니다.

세션 복원

  1. avinstaller를 시작합니다. avinstaller.pl --start
  2. avinstaller가 실행 중인지 확인합니다. avinstaller.pl --test
  3. NetWorker Installation Manager 웹 페이지에 로그인하고 History 탭으로 이동합니다. NVE의 업그레이드 기록(avidb 복구 시점까지)이 표시됩니다.

NVE 설치 관리자

참고: History 탭에는 다음 날짜 이후에 설치된 패키지는 나열되지 않습니다. avidb 회복되었다. 그러나 성공적으로 설치된 패키지는 제거되지 않습니다. 패키지를 다시 설치하려고 하면 "이미 설치됨"을 반환합니다. NVE 업그레이드 내역은 다음에서도 확인할 수 있습니다. /usr/local/avamar/var/avi/server_data/package_data/.

Additional Information

Affected Products

NetWorker

Products

NetWorker Family
Article Properties
Article Number: 000390175
Article Type: Solution
Last Modified: 13 Nov 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.