PowerProtect Data Manager: Unable to Add a vCenter
Summary: Users may be unable to readd a vCenter after accidental deletion.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
A vCenter is added as an inventory source and as a hosting vCenter. When the vCenter is removed as an inventory source, the same vCenter as hosting vCenter continues to exist in PowerProtect Data Manager invisibly. This makes it impossible to add the same vCenter with a different hostname and or certificate back to PowerProtect Data Manager.
Cause
The issue is due to a code issue in 19.13 which is addressed in version 19.16.
Resolution
There are two options to work around this issue:
- A manual removal of vCenter from ES before readding with a different hostname and or certificate (This requires an escalation to the Dell Technologies Engineering team).
- Adding the vCenter back using the same hostname and certificate.
Article Properties
Article Number: 000218309
Article Type: Solution
Last Modified: 13 Oct 2023
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.