A reinicialização do notebook Dell resulta em uma tela iluminada em branco com um cursor móvel

Summary: O artigo a seguir apresenta informações sobre um erro de reinicialização relatado nos notebooks Dell 16 DC16250 e DC16251. Não há nada na tela, exceto um cursor em movimento.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Tela preta com o cursor em movimento visto após a conclusão da experiência de configuração inicial (OOBE) e a reinicialização

 

Os notebooks Dell 16 DC16250 e Dell 16 DC16251 podem falhar ao reinicializar corretamente após a conclusão da OOBE. O notebook é reinicializado em uma tela iluminada vazia com um cursor no centro da tela. O touchpad continua funcionando e o cursor se move pela tela.

Cursor na tela com uma tela em branco

Cause

O software McAfee está tendo um problema de compatibilidade com o Windows 11 (compilação 26100.863, versão 24H2).

Esse problema ocorre sempre que algo marcado como Bloqueio de logon pelo Explorer ainda está em execução. O software McAfee provavelmente está perdendo a energia dos processadores.

Resolution

A Microsoft lançará o Windows 11 versão 25H2 em setembro de 2025 para resolver esse problema.

Enquanto isso, você deve aguardar até que o processo de segundo plano termine sua tarefa antes que o notebook termine de inicializar no sistema operacional.

Affected Products

Dell 16 DC16250, Dell 16 DC16251
Article Properties
Article Number: 000316006
Article Type: Solution
Last Modified: 21 May 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.