Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Article Number: 000055543


Data Protection Advisor (DPA): Agent logs error opening the required pstore or cannot open pstore

Summary: DPA agent logs error opening pstore or cannot open pstore

Article Content


Symptoms



The following errors are logged by the agent during data collection or during startup:

ERR     32432.44128    20191026:105133         clctr.module - aapiRunRequest(): Unable to run request networker:status as there was an error opening the required pstore D:\Program Files\agent\data\networker_status_NWservername_NetWorker.db.
ERR     46268.18960    20191026:110342 common.localdb.sqlit - csqlRollbackTransaction(): Attempt to rollback without an active transaction
ERR     46268.18960    20191026:110342  com.mod.agentconfig - loadAgentRegisteredConfig(): Error loading agent registered config: cannot open pstore: D:\Program Files\agent\data\agent_config.db
ERR     46268.18960    20191026:110343 common.localdb.pstor - pstoreOpen(): Failed to begin transaction
ERR     46268.18960    20191026:110343  com.mod.agentconfig - loadAgentRegistrationCredentials(): Error loading agent registration credentials: cannot open pstore: D:\Program Files\agent\data\agent_config.db


Cause

McAfee anti-virus product was installed on the agent host and actively scanning the DPA Agent folder.

Resolution

Configure exclusion within McAfee software to not actively scan the DPA Agent folder.  Below is the default install directory on Windows for the DPA Agent:

<Install directory>\emc\dpa\agent

Article Properties


Affected Product

Data Protection Advisor

Product

Data Protection Advisor

Last Published Date

20 Nov 2020

Version

2

Article Type

Solution