Connectrix: Cisco: Snmp-xx.xx.xx.x-timed-out-busy-network-no-route-or-snmpd-is-unresponsive
Summary: No se puede conectar al switch mediante el administrador de dispositivos.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
El administrador de dispositivos no puede conectarse a ningún switch ni detectarlo con el cliente SAN, por lo que se muestra un error de tiempo de espera agotado de SNMP como se muestra a continuación:" Error: SNMP xx.xx.xx.x timed out. Busy network, no route, or snmpd is unresponsive."
Cause
- Verificó que la configuración de SNMP está presente en el lado del switch, se intentó desde diferentes estaciones de trabajo y se mostró el mismo problema.
- Finalmente, después de comprobar cualquier firewall, descubrió que el puerto UDP 161 estaba bloqueado, que es el puerto que utilizan el administrador y el agente SNMP en las comunicaciones, y si se bloqueó, la solicitud nunca llegará al switch.
Resolution
-Habilite el puerto 161 para las comunicaciones SNMP y confirme que no haya restricciones de firewall.
-Si el puerto 161 ya está habilitado y si el problema persiste, consulte la 000376909 de la base de conocimientos en la que cambiar el snmp.timeout del valor predeterminado de 10 000 a 25 000 y el ajuste snmp.preferTcp de falso a verdadero resolvió el problema.
-Si el puerto 161 ya está habilitado y si el problema persiste, consulte la 000376909 de la base de conocimientos en la que cambiar el snmp.timeout del valor predeterminado de 10 000 a 25 000 y el ajuste snmp.preferTcp de falso a verdadero resolvió el problema.
Affected Products
Connectrix MDS-Series Data Center Network ManagerProducts
Connectrix, Connectrix MDS-Series Data Center Network ManagerArticle Properties
Article Number: 000031873
Article Type: Solution
Last Modified: 21 Nov 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.