Connectrix:Cisco: Snmp-xx.xx.xx.x-timed-out-Busy-network-no-route-or-snmpd-is-unresponsive

Summary: デバイス マネージャーでスイッチに接続できません。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



デバイス マネージャーでスイッチに接続できず、またはSANクライアントを使用してスイッチを検出できず、次のようなsnmpタイムアウト エラーが発生します。
" Error: SNMP xx.xx.xx.x timed out. Busy network, no route, or snmpd is unresponsive."

デバイスマネージャ 

Cause

  • SNMP設定がスイッチ側に存在することを確認し、別のワークステーションから試してみましたが、同じ問題でした。
  • 最終的に、ファイアウォールを確認した後、UDPポート161がブロックされていることがわかりました。これは、SNMPマネージャーとエージェントによって通信に使用されるポートです。これがブロックされた場合、リクエストはスイッチに到達しません。

Resolution

 - snmp通信用にポート161を有効にし、ファイアウォールの制限がないことを確認します
- ポート161がすでに有効になっていて、それでも問題が解決しない場合は、snmp.timeoutをデフォルトの10000から25000に変更し、snmp.preferTcp設定をfalseからtrueに変更することで問題が解決したKB 000376909を参照してください。

Affected Products

Connectrix MDS-Series Data Center Network Manager

Products

Connectrix, Connectrix MDS-Series Data Center Network Manager
Article Properties
Article Number: 000031873
Article Type: Solution
Last Modified: 21 Nov 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.