Connectrix: Cisco: Snmp-xx.xx.xx.x-timed-out-busy-network-no-route-or-snmpd-is-unresponsive
Summary: Det går inte att ansluta till switchen med Enhetshanteraren.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Det går inte att ansluta till någon switch med enhetshanteraren eller upptäcka det med SAN-klienten, får snmp-timeout-fel enligt nedan:" Error: SNMP xx.xx.xx.x timed out. Busy network, no route, or snmpd is unresponsive."
Cause
- Verifierade att SNMP-konfigurationen finns på switchsidan och försökte från olika arbetsstationer. Det var samma problem.
- Så småningom, efter att ha kontrollerat eventuell brandvägg, upptäckte jag att UDP-port 161 var blockerad, vilket är den port som används av SNMP-hanteraren och agenten i kommunikationen, och om detta blockerades kommer begäran aldrig att nå switchen.
Resolution
-Aktivera port 161 för SNMP-kommunikation och bekräfta att det inte finns några brandväggsbegränsningar.
-Om port 161 redan är aktiverad och om problemet fortfarande kvarstår kan du läsa KB-000376909 där ändring av snmp.timeout från standard 10000 till 25000 och inställningen snmp.preferTcp från false till true har löst problemet.
-Om port 161 redan är aktiverad och om problemet fortfarande kvarstår kan du läsa KB-000376909 där ändring av snmp.timeout från standard 10000 till 25000 och inställningen snmp.preferTcp från false till true har löst problemet.
Affected Products
Connectrix MDS-Series Data Center Network ManagerProducts
Connectrix, Connectrix MDS-Series Data Center Network ManagerArticle Properties
Article Number: 000031873
Article Type: Solution
Last Modified: 21 Nov 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.