Data Domain: Připojení k systému DD pomocí sériového kabelu

Summary: Tento dokument obsahuje pokyny pro připojení k systému Data Domain pomocí nulového sériového kabelu. Sériové připojení je nutné k připojení k systému, aby bylo možné zadávat příkazy přímo namísto protokolu SSH/Telnet nebo diagnostikovat systém v případě selhání připojení IP. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Připojení k systému Data Domain pomocí sériového připojení

SYMPTOMY

  • Nelze se připojit k systému Data Domain pomocí sériového připojení
  • Systém Data Domain nereaguje
  • Nelze se připojit k systému Data Domain přes síť
  • Klávesnice a monitor nejsou k dispozici pro systém Data Domain nebo nereagují
  • K ladění systému Data Domain je nutná vzdálená relace a síť nefunguje

 

Cause

PLATÍ PRO

  • Všechny systémy Data Domain
  • Všechna vydání

 

Resolution

Připojení k systému pomocí emulátoru terminálu

Připojení k systému Data Domain a spuštění příkazů DD OS:

  1. Propojte sériový kabel mezi notebookem a systémem Data Domain. V případě potřeby použijte k notebooku také převodník USB-to-DB-9 nebo USB-DB-9 a DB-9 na Micro-DB-9.

  2. Spusťte na svém notebooku terminálový program (například Putty, HyperTerm) a nakonfigurujte následující nastavení komunikace:

Všechny modely LEGACY DD Nastavení Hodnota
BAUD Rate 9600
Data Bits 8
Stop Bits 1
Parity None
Flow Control None
Emulation VT-100

 

Nastavení DD9500/DD9800/DD9300/DD6800/DD6300/DD3300 Hodnota
BAUD Rate 115200
Data Bits 8
Stop Bits 1
Parity None
Flow Control None
Emulation VT-100
POZNÁMKA: Po několikerém stisknutí klávesy Return se může zobrazit výzva k přihlášení. Pokud ne, může být nutné zkontrolovat nastavení připojení portu COM nebo restartovat systém DD.

 

Additional Information

REFERENCE

 

Affected Products

Data Domain

Products

Data Domain, Data Domain Deduplication Storage Systems
Article Properties
Article Number: 000036441
Article Type: Solution
Last Modified: 25 Sep 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.