Avamar: Alle virtuellen Maschinen sind in der Avamar-GUI ausgegraut

Summary: Avamar: Alle virtuellen Maschinen sind in der Avamar-GUI ausgegraut

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Der Kunde hat festgestellt, dass alle VMs in der GUI ausgegraut sind (möglicherweise können nur sehr wenige VMs angezeigt werden, aber fast jede VM ist ausgegraut) und keine VM im vCenter gelöscht wurde.

Das Sichern einer beliebigen virtuellen Maschine in vCenter führt zu einem fehlgeschlagenen Backup mit Code 10005.

Der Neustart der vCenter-Verbindung wurde als OK angezeigt, aber nach der Aktualisierung wird angezeigt, dass die Verbindung nicht funktioniert.

Navigieren Sie in der Avamar-GUI zu Administration, wählen Sie vCenter Client aus und klicken Sie dann auf edit client. Wenn Sie dann auf OK klicken, wird ein Popup-Fenster mit der Meldung "Verbindung zu vCenter konnte nicht hergestellt werden" angezeigt. 

kA2f100000008NaCAI_3_0

Verwenden Sie dasselbe Konto in vCenter, um sich anzumelden (verwenden Sie nicht das Administratorkonto, da der Kunde sie möglicherweise kombiniert) und vCenter zeigt "ungültige Anmeldeinformationen" an.

 

Cause

Entweder wurde das Anmeldekonto gesperrt oder ist abgelaufen, auch wenn das Kennwort nicht geändert wurde.

Resolution

Raten Sie, ein neues vSphere-Konto zu erstellen oder das Problem mit den Kontoberechtigungen zu beheben, um das Problem zu lösen.

Affected Products

Avamar

Products

Avamar, Avamar Data Store Gen4
Article Properties
Article Number: 000052996
Article Type: Solution
Last Modified: 29 Jul 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.