Avamar: Kaikki virtuaalikoneet näkyvät harmaina Avamar-käyttöliittymässä

Summary: Avamar: Kaikki virtuaalikoneet näkyvät harmaina Avamar-käyttöliittymässä

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Asiakas havaitsi, että kaikki virtuaalikoneet näkyvät harmaina (virtuaalikoneita näkyy mahdollisesti hyvin vähän, mutta lähes kaikki virtuaalikoneet näkyvät harmaina) käyttöliittymässä, eikä vcenterissä ole poistettu virtuaalikoneita.

Minkä tahansa vCenterin virtuaalikoneen varmuuskopiointi epäonnistuu koodilla 10005.

Vcenter-yhteyden uudelleenkäynnistys näytti toimivan oikein, mutta päivityksen jälkeen yhteys näkyy alaspäin.

Siirry Avamar-käyttöliittymässä kohtaan Hallinta, valitse vcenter-asiakas ja valitse sitten Muokkaa asiakasta. Valitse OK, jolloin näet "Yhteyden muodostaminen vCenteriin epäonnistui" -ponnahdusikkunan. 

kA2f100000008NaCAI_3_0

Kirjaudu sisään vcenterissä samalla tilillä (älä käytä järjestelmänvalvojan tiliä, koska asiakas saattaa käyttää eri tilejä), niin vcenter antaa virheelliset tunnistetiedot

 

Cause

Joko kirjautumistili oli lukittu tai vanhentunut, vaikka salasanaa ei vaihdeta.

Resolution

Neuvo luomaan uusi vSphere-tili, tai tilin käyttöoikeusongelman korjaaminen voi ratkaista ongelman.

Affected Products

Avamar

Products

Avamar, Avamar Data Store Gen4
Article Properties
Article Number: 000052996
Article Type: Solution
Last Modified: 29 Jul 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.