PowerFlex: Dispositivi crittografati CloudLink in stato di errore dopo il riavvio della SVM

Summary: Tutti i dispositivi crittografati CloudLink sono in uno stato di errore dopo il riavvio della SVM.

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Symptoms

 Cambiamenti:   

  • La SVM che esegue l SDS è stata riavviata.

  • Dopo il riavvio, tutti i dispositivi crittografati CloudLink erano in stato di errore e non potevano essere cancellati.

Sintomo:    

  • Lo stato della SVM mostra i dispositivi in stato "Locked" e la connessione al gateway CloudLink è "Pending

  • I dispositivi SDS e la capacità non sono disponibili. 

Cause

Dopo il riavvio di un computer, il gateway CloudLink imposta il computer in uno stato di "aggiunta in sospeso" e tutti i suoi dispositivi vengono messi in uno "stato di blocco".

Resolution

Non si tratta di un problema di PowerFlex.

Passi:   

  1. Accedere al CLC di CloudLink.
  2. Accettare il computer in sospeso. Una volta accettati, tutti i dispositivi tornano a uno stato crittografato.
  3. Tornare all'interfaccia utente di VxFlex e cancellare manualmente gli errori di dispositivo da tutti i dispositivi sull SDS.

Affected Products

VxFlex Product Family

Products

PowerFlex Software, VxFlex Product Family, VxFlex Ready Node
Article Properties
Article Number: 000058579
Article Type: Solution
Last Modified: 24 Nov 2025
Version:  5
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