PowerFlex : Les périphériques chiffrés CloudLink dans un état d’erreur après le redémarrage de SVM

Summary: Tous les appareils chiffrés par CloudLink rencontrent une erreur après le redémarrage de la SVM.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

 Changements :   

  • La SVM qui exécute le SDS a été redémarrée.

  • Après le redémarrage, tous les appareils chiffrés par CloudLink rencontraient une erreur qui ne pouvait pas être effacée.

Symptôme :    

  • L’état de la SVM indique que les appareils sont à l’état « locked » et que la connexion à la passerelle CloudLink est à l’état « pending ».

  • Les périphériques et la capacité SDS ne sont pas disponibles. 

Cause

Après le redémarrage d’une machine, la passerelle CloudLink place la machine dans un état « en attente de jonction » et tous ses périphériques sont placés dans un « état verrouillé ».

Resolution

Il ne s’agit pas d’un problème PowerFlex.

Escalier:   

  1. Accédez à CloudLink CLC.
  2. Acceptez la machine en attente. Une fois acceptés, tous les appareils reviennent à l’état chiffré.
  3. Revenez à l’interface utilisateur VxFlex et effacez manuellement les erreurs d’appareil de tous les appareils du SDS.

Affected Products

VxFlex Product Family

Products

PowerFlex Software, VxFlex Product Family, VxFlex Ready Node
Article Properties
Article Number: 000058579
Article Type: Solution
Last Modified: 24 Nov 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.