PowerFlex: CloudLink encrypted devices in an error state after SVM was rebooted

Summary: All CloudLink encrypted devices are in an error state after SVM was rebooted.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

 Changes:   

  • The SVM running the SDS was rebooted.

  • After reboot, all CloudLink Encrypted devices were in an error state and could not be cleared.

Symptom:    

  • SVM status shows the devices in "Locked" state and connection to the CloudLink gateway as "Pending

  • SDS devices and capacity are unavailable. 

Cause

After a machine is rebooted, the CloudLink gateway puts the machine in a "join-pending" state and all its devices are put in a "locked state."

Resolution

This is not a PowerFlex issue.

Steps:   

  1. Access the CloudLink CLC.
  2. Accept the pending machine. Once accepted, all the devices return to an encrypted state.
  3. Return to VxFlex UI and manually clear the device errors from all the devices on the SDS.

Affected Products

VxFlex Product Family

Products

PowerFlex Software, VxFlex Product Family, VxFlex Ready Node
Article Properties
Article Number: 000058579
Article Type: Solution
Last Modified: 24 Nov 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.