PowerScale: OneFS-Improperly configured reverse lookup entries cause SyncIQ failure

Summary: PowerScale: OneFS-Improperly configured reverse lookup DNS entries cause SyncIQ policies to fail

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Symptoms

 

Issue

SyncIQ relies on properly configured DNS. If DNS is not properly configured, SyncIQ policies might fail to run.

Symptoms

Messages similar to the following appear in the /var/log/isi_migrate.log file:

isi_migrate[10861]: coord[siqtest]:

5 nodes on target available: 1)10.1.215.1 2)10.1.215.2 3)10.1.215.3 4)10.1.215.4 5)10.1.215.6
....
isi_migrate[18315]: primary[siqtest]: Failed to connect to target worker 0 (10.1.215.6): connect failed: Operation timed out
isi_migrate[18344]: primary[siqtest]: Failed to connect to target worker 0 (10.1.215.3): connect failed: Operation timed out

Cause

Cause

When a SyncIQ policy is configured to target a SmartConnect zone name, SyncIQ connects to the nodes in that zone. When the policy starts to run, the source and target cluster communicate a list of available nodes. When DNS has not been properly configured with a delegation entry for the Isilon cluster s target SmartConnect zone name, the SyncIQ policy fails to run.

Resolution

Solution

Do the following:

  1. Open an SSH connection on any node in the cluster and log in using the "root" account.
  2. Run the nslookup command, where <target IP> is the IP address identified in the isi_migrate.log on the source cluster:
    nslookup <target IP>
    For example:
    nslookup 10.1.215.2

    Output similar to the following appears:
    2.215.1.10.in-addr.arpa   name = cluster01-2.lab.example.com.
    2.215.1.10.in-addr.arpa   name = cluster02-2.lab.example.com.
    In the example above, two different names are returned for the same IP address.
     
  3. Correct any incorrect DNS SmartConnect zone names by running the following command, where <policy_name> is the SyncIQ policy and <ip_fqdn> is the IP address or fully qualified domain name (FQDN) of the target cluster.
    isi sync policies modify --target-host=<ip_fqdn> <policy_name>

    SyncIQ should now function properly. Contact Isilon Technical Support if further issues are encountered.

Affected Products

Isilon

Products

Isilon
Article Properties
Article Number: 000061775
Article Type: Solution
Last Modified: 26 Nov 2025
Version:  4
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