AvamarL 7.3 VMware image backups Waiting - Client / Waiting - Queued

Summary: AvamarL 7.3 VMware image backups Waiting - Client / Waiting - Queued

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

All Avamar 7.3 VMware image backups in Waiting - Client / Waiting - Queued state. This would eventually fail at the end of the backup window with Timed Out - End error codes/strings.

 

Cause

Avamar server regenerated new SSL/TLS certificates

Review of /usr/local/avamarclient/var/avagent.log shows the below error strings:

avagent Info <5964>: Requesting work from [Avamar Server IP]
avagent Info <5264>: Workorder received: sleep
avagent Info <5996>: Sleeping 15 seconds
avagent Info <40019>: Checking certificate status.
avagent Error <5365>: Cannot connect to [Avamar Server IP]:28001.
avagent Info <5059>: unable to connect, sleep(60) then retrying
avagent Error <5365>: Cannot connect to [Avamar Server IP]:28001.
avagent Info <5059>: unable to connect, sleep(60) then retrying
avagent Error <5365>: Cannot connect to[Avamar Server IP]:28001.
avagent Info <5059>: unable to connect, sleep(60) then retrying
avagent Error <5365>: Cannot connect to [Avamar Server IP]:28001.
avagent Info <5059>: unable to connect, sleep(60) then retrying
avagent Info <40022>: The certificates for '[proxy hostname]' have become invalid and need to be updated.
avagent Info <40023>: '[proxy hostname]' will reregister with the Management Console to update certificates.
avagent Info <5435>: Exiting work request session
avagent Info <19036>: Client will reregister with Management Console (Avamar Server IP), in 39 minutes, 45 seconds
avagent Info <6626>: Agent Main: Client ID (cid) = [Proxy CID]
avagent Info <18918>: Registration: Processing secure registration with the MCS.
avagent Info <18921>: Registration: Requesting root CA from the MCS.
avagent Info <18926>: Registration: Saving root CA.
avagent Info <18928>: Registration: Creating certificate signing request.
avagent Info <18930>: Registration: Sending the certificate signing request to the MCS.
avagent Error <40012>: Avamar server certificate verification error 7 at depth 0: certificate signature failure
avagent Error <5365>: Cannot connect to [Avamar Server IP]:30003.
avagent Info <5059>: unable to connect, sleep(60) then retrying

 

Resolution

The below command issue command line (CLI) on each Avamar proxy appliance should resolve the issue:

service avagent restart

 

Affected Products

Avamar Server

Products

Avamar Server
Article Properties
Article Number: 000063143
Article Type: Solution
Last Modified: 11 Dec 2025
Version:  6
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