Avamar: Data Domain 통합: Avamar에 Data Domain을 추가할 때 "Failed to configure certificate on Data Domain system" 오류가 표시되면서

Summary: Avamar 7.3부터 Data Domain 시스템을 Avamar 7.3(또는 그 이상) 시스템에 추가하려면 DD에 암호문구를 설정해야 합니다. 암호문구가 설정되어 있지 않으면 "Data Domain 시스템에서 인증서를 구성하지 못했습니다" 오류가 수신됩니다.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Avamar에 DD(Data Domain)를 추가할 때 "Failed to configure certificate on Data Domain system" 오류가 표시되면서 작업이 실패합니다.

Data Domain UI 추가

"View Details"를 선택하면 자세한 오류 메시지가 표시됩니다.

MCS UI DD 추가 실패

 

Avamar Utility Node의 mcserver.log.0(/usr/local/avamar/var/mc/server_log/mcserver.log.0)에 다음 경고가 기록됩니다.

grep -A1 "Failed to generate certificate" /usr/local/avamar/var/mc/server_log/mcserver.log.0
Failed to generate certificate signing request. Error message from DD: 
**** System does not have any passphrase. System passphrase needs to be set to proceed.

Cause

Data Domain 시스템을 Avamar 7.3 이상에 추가하려면 비밀번호 문구가 필요합니다.

Data Domain에 암호문구가 설정되어 있지 않으면 DD 추가 프로세스가 실패하고 다음 오류가 발생합니다. 'Data Domain 시스템에서 인증서를 구성하지 못했습니다.'

Resolution

참고: 이 문서에서는 Avamar와 DD 간에 연결 문제가 없으며 Avamar가 포트 2049, 2052 및 111을 사용하여 DD 호스트 이름에 연결할 수 있다고 가정합니다.
 
 

1. 관리자 또는 루트 권한이 있는 계정으로 Data Domain에 로그인합니다.

2. 다음 명령을 사용하여 Data Domain에 비밀번호 문구를 설정합니다.

system passphrase set 
 

3. 암호문구를 입력합니다.

경고: 이 암호를 기억하십시오. 나중에 암호문구를 변경해야 합니다.
 
 
참고: Data Domain 시스템에 암호문구가 이미 설정되어 있으면 다음 메시지가 표시됩니다.
**** The system passphrase is already set.
 
 

4. 암호문구를 설정한 후 Data Domain을 추가하려고 시도합니다.

 

이러한 단계를 수행한 후에도 Data Domain을 추가할 수 없는 경우 어카운트 매니저 또는 Dell Technologies 파트너를 통해 전문 서비스 팀에 문의하십시오.

Additional Information

자세한 내용은 환경의 소프트웨어 버전과 관련된 Avamar 및 Data Domain 통합 가이드를 참조하십시오.

Affected Products

Avamar

Products

Avamar, Avamar Server, Data Domain, Data Domain Boost
Article Properties
Article Number: 000063800
Article Type: Solution
Last Modified: 17 Jun 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.