VNX/Unity : Symantec 7.8.0.141 is not supported by CEE/CAVA 8.2.0. Customer needs unrelease CAVA 8.2.1 (Dell EMC Correctable)
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
CAVA 8.2.0 currently on supports up to Symantec 7.5.3.5
The latest CAVA code 8.2.1 has not been generally released,
The latest release can be provided if Symantec needs to be upgraded
Cause
Latest CEE release notes shows
https://support.emc.com/docu80705_Common-Event-Enabler-8.2.0.0-Release-Notes.pdf?language=en_US
CEE now supports the following AntiVirus/Malware software:
o Symantec Protection Engine 7.5.3.5
o McAfee VSE 8.8 P7
o Kaspersky Security 10 for Windows Servers
https://support.emc.com/docu80705_Common-Event-Enabler-8.2.0.0-Release-Notes.pdf?language=en_US
CEE now supports the following AntiVirus/Malware software:
o Symantec Protection Engine 7.5.3.5
o McAfee VSE 8.8 P7
o Kaspersky Security 10 for Windows Servers
Resolution
Please contact Dell EMC Technical Support or your Authorized Service Representative, and quote this Knowledge base article ID.
Affected Products
VNX/VNXeProducts
Dell EMC Unity Family, VNX/VNXeArticle Properties
Article Number: 000065218
Article Type: Solution
Last Modified: 06 Nov 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.