Opgradering af Dell Security Management Server Virtual mislykkes på grund af tidszoneindstillinger
Summary: I denne artikel beskrives et problem, hvor en opgradering af Dell Security Management Server Virtual (tidligere Dell Data Protection | Virtual Edition) mislykkes, fordi specifikke tidszoneindstillinger er blevet fjernet. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Berørte produkter:
- Dell Security Management Server Virtual
- Dell Data Protection | Virtual Edition
Berørte versioner:
- v9.10.x
Cause
Hvis tidszonen på v9.10.x-serveren ikke er en gyldig tidszone for v9.11-serveren, mislykkes opgraderingen med fejlen:

Figur 1: (Kun på engelsk) Ugyldigt valg af tidszone
Tidszoner, der ikke længere findes i Dell Security Management Server Virtual v9.11:
Pacific/Yap Poland Portugal ROC ROK Singapore Turkey UCT All-time zones that start with ‘US/’ UTC Universal W-SU WET Zulu
Resolution
Implementer Dell Security Management Server Virtual v9.11 eller nyere igen.
På v9.10.x-serveren skal du vælge en tidszone, der stemmer overens med tidszonen på v9.11-serveren:
- I menuen Grundlæggende konfiguration skal du vælge Tidszone.
- På skærmbilledet Tidszone skal du bruge piletasterne til at vælge din tidszone og vælge Enter.
- Vælg OK ved bekræftelsen af tidszonen.
For at kontakte support kan du bruge internationale supporttelefonnumre til Dell Data Security.
Gå til TechDirect for at oprette en anmodning om teknisk support online.
Hvis du vil have yderligere indsigt og ressourcer, skal du tilmelde dig Dell Security Community-forummet.
Additional Information
Videos
Affected Products
Dell EncryptionArticle Properties
Article Number: 000124092
Article Type: Solution
Last Modified: 07 May 2024
Version: 11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.