Skip to main content

Dell-møderumsløsninger til Microsoft Teams Room: Fejlfinding af OptiPlex 7080 XE med Microsoft Teams Room-løsning

Summary: Trin til løsning af flere problemer med Dell Meeting Space Solutions for Microsoft Teams Room-pakken.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Mulige problemer:

  • Ingen touch-funktion
  • Kan ikke slå lyd fra
  • Ingen video
  • Ingen mulighed for systemlukning
  • Tastaturet blev ikke fundet

Cause

Ingen tilgængelige oplysninger om årsag.

Resolution

Indholdsfortegnelse:

  1. Oversigt
  2. Ingen berøringsfunktion i Microsoft Teams Room
  3. Microsoft Teams Room-værten kan ikke slå lyden til
  4. Ingen video med opsætning med to skærme
  5. Ingen mulighed for systemlukning i Teams Rooms-konsollen
  6. Der vises ikke noget navn på mødelokale i nærheden for Nærhedsdeltagelse
  7. SupportAssist OS Recovery er ikke inkluderet
  8. Tastaturet blev ikke fundet efter BIOS-opdatering
  9. Intel-komponenter går tabt efter systemgendannelse
  10. Genafbildning af en Teams Rooms-enhed
  11. Partnersupport
  12. Understøttelse af operativsystem

Oversigt

Dell Meeting Space Solutions til Microsoft Teams Room er en all-in-one-pakke til telekonferencer. Pakken omfatter følgende (afhængigt af din konfiguration):

  • Dell OptiPlex 7080 XE MFF med Microsoft Teams Room-løsning
  • Dell C5519Q-, C5518QT-, C7520QT- eller C8621QT-skærm
  • Logitech Tap-controller med Logitech Meetup eller rally

Tilbage til toppen


Ingen berøringsfunktion i Microsoft Teams Room

Når der er tilsluttet mere end én berøringsskærm til Teams-rummet, bemærker du, at berøringsfunktionaliteten ikke fungerer på nogle af berøringsskærmene. Når dette sker, fungerer Teams Room Whiteboard ikke så godt.

Dette sker ved hjælp af et Microsoft Windows-operativsystem (OS) design. Hvis der er tilsluttet mere end én berøringsskærm eller enhed til systemet, skal du konfigurere Windows for at aktivere touchfunktionalitet.

Løsning

Trin til aktivering af berøringsfunktionalitet på berøringsaktiverede skærme eller enheder:

  1. Log ind på en administratorkonto med adgangskode: sfb.
  2. I søgefeltet på proceslinjen skal du indtaste Kalibrer, og vælg Kalibrer skærmen for pen- eller berøringsinput fra listen over resultater.
  3. Under fanen Skærm skal du vælge Kalibrer.
  4. Vælg Pen eller Touch-input .
  5. Udfør punktkalibreringen, der vises på skærmen, for at løse linearitetsproblemerne.
  6. Gem kalibreringsdataene.
Bemærk: Standardadgangskoden er sfb.

Yderligere oplysninger

Tilbage til toppen


Microsoft Teams Room-værten kan ikke slå lyden til

Under et Microsoft Teams Room-møde kan værten slå lyden fra for en individuel deltager eller slå lyden fra for alle, men kan ikke slå lyden til for deltageren.
Lydløs i teamrum

Dette er tilsigtet.

Microsoft Teams Room har ikke fulde administrative rettigheder over deltagere. Af hensyn til beskyttelsen af personlige oplysninger kan du slå lyden fra for deltagere, men ikke slå lyden til.

Løsning

Mødedeltagerne skal selv slå lyden til.

Tilbage til toppen


Ingen video med opsætning med to skærme

Som standard er tilstanden To skærme i Teams-rummet deaktiveret. Hvis du bruger to skærme uden at aktivere tilstanden To skærme, kan du ikke se nogen video på den ene eller begge skærme.

Løsning

Aktivér tilstanden med to skærme i Teams-rum:

  1. Gå til Indstillinger for Teams-rum.
  2. Gå til Enhed.
  3. Aktivér tilstanden med to skærme .
    Mulighed for to skærme i Teams-rum

Tilbage til toppen


Ingen mulighed for systemlukning i Teams Rooms-konsollen

Efter design er der ingen nedlukningsmulighed i Microsoft Teams Room.

Løsning

Du kan bruge følgende løsninger til nedlukning:

Løsning 1

  1. Gå til Indstillinger for Teams-rum.
  2. Klik på Windows-indstilling.
  3. På skærmbilledet Log på skal du logge på med administratorkontoen med adgangskode sfb til skrivebord.
  4. Gå til Windows-menuen for at vælge Luk ned.
    Bemærk: Standardadgangskoden er sfb.

Løsning 2

  1. Tryk på Windows-tasten fem gange.
  2. På skærmbilledet Log på skal du logge på med administratorkontoen med adgangskode sfb til skrivebord.
  3. Gå til Windows-menuen for at vælge Luk ned.
    Bemærk: Standardadgangskoden er sfb.

Tilbage til toppen


Der vises ikke noget navn på mødelokale i nærheden for Nærhedsdeltagelse

Hvis du forsøger at deltage i et planlagt møde ved hjælp af nærhedsdeltagelse, og mødelokalet i nærheden ikke vises på siden "Deltag" nu.
Deltag i møde i teamrum


Du kan manuelt bruge "Tilføj et lokale" til at vælge det tilgængelige lokalenavn til at deltage i mødet.
Teamrum Andre tilmeldingsmuligheder

Løsning

Trin til at tilføje et værelse:

  1. Klik på Tilføj et rum.
    Teamrum Tilføj et værelse
  2. Vælg et Teams-mødelokale for at deltage i mødet.
    Teamrum Vælg værelse

Yderligere oplysninger

Tilbage til toppen


SupportAssist OS Recovery er ikke inkluderet

SupportAssist OS Recovery-funktionen er designet er ikke understøttet med OptiPlex 7080 XE med Windows 10 Internet of Things (IoT) og Microsoft Teams Rooms-løsningsbilledet og er deaktiveret i BIOS.

Men hvis du indlæser standardindstillingerne for BIOS eller opdaterer BIOS, vises valgmuligheden "SupportAssist OS Recovery" i BIOS.
Dell-startmenu – SupportAssist OS Recovery

Hvis du bruger indstillingen SupportAssist OS Recovery til at gendanne systemet. Operativsystemet (OS) overskrives med en standard Windows-version, som ikke er Microsoft Teams Rooms.

Løsning

I stedet for at bruge SupportAssist OS Recovery-funktionen anbefaler Dell, at du bruger standardgendannelsesmekanismen i Windows.

Trinene er: Naviger til "Indstillinger - Opdatering &; Sikkerhed - Genoprettelse - Nulstil denne pc - Fjern alt."

For at undgå genoprettelsesbilledet, der ændres til et ikke-Teams Rooms-billede. Deaktiver indstillingen SupportAssist OS Recovery manuelt i BIOS-menuen efter opdatering til en ny BIOS-version. Her er de foreslåede trin:

  1. Tryk på F2-tasten på Dell-skærmen, når du starter for at gå til BIOS.
  2. Gå til "SupportAssist System Resolution - BIOSConnect", og fjern markeringen af "BIOSConnect".
  3. Klik på Anvend, og klik derefter på OK for at bekræfte ændringerne.
    BIOS til Dell-computere
  4. Klik på Afslut for at forlade BIOS-menuen.
    BIOS til Dell-computere
Bemærk:
  1. Denne indstilling træder i kraft ved næste systemopstart.
  2. Hvis du opdaterer systemets BIOS eller indlæser BIOS-standardindstillingerne, aktiveres funktionen "SupportAssist System Resolution - BIOSConnect" igen.

Tilbage til toppen


Tastaturet blev ikke fundet efter BIOS-opdatering

Hvis systemet starter op uden et tilsluttet tastatur, vises følgende advarsel:
Tastaturet blev ikke fundet, fejl

Denne advarselsmeddelelse forsvinder automatisk efter 5 sekunder.

Denne meddelelse er designet til at være deaktiveret på OptiPlex 7080 BIOS. Hvis du opdaterer systemets BIOS, aktiveres denne advarsel som standard.

Løsning

Hvis du ikke vil se denne meddelelse ved opstart, skal du deaktivere den i BIOS-menuen.

  1. Tryk på F2-tasten på Dell-skærmen, når du starter for at gå til BIOS.
  2. Naviger til "POST-adfærd - tastaturfejl", og fjern markeringen "Aktivér registrering af tastaturfejl."
  3. Klik på Anvend, og klik derefter på OK for at bekræfte ændringerne.
    BIOS til Dell-computere
  4. Klik på Afslut for at forlade BIOS-menuen.
    BIOS til Dell-computere
Bemærk:
  1. Denne indstilling træder i kraft ved næste systemopstart.
  2. Hvis du opdaterer systemets BIOS eller indlæser BIOS-standardindstillingerne, aktiveres indstillingen "Aktiver registrering af tastaturfejl" igen.

Tilbage til toppen


Intel-komponenter går tabt efter systemgendannelse

Efter en systemgendannelse mangler Intel Management Engine Components, grafikdriveren og Intel Wireless Bluetooth.

I operativsystemets "Indstillinger - Apps og funktioner" kan du se, at Intel Management Engine Components, Intel Graphics og Intel Wireless Bluetooth mangler.

Før systemgendannelse: Efter systemgendannelse:
Windows 10 Apps og funktioner menu før systemgendannelse Windows 10 Apps og funktioner menu efter systemgendannelse

Løsning

For at løse dette problem skal du downloade og installere de manglende komponenter manuelt.

  1. Log på skrivebordet som en administratorkonto med standardadgangskoden sfb. Opret forbindelse til internettet, og gå til supportsiden Dell Meeting Space: Dell.com/Meetingspacesupport
  2. Gå til "Drivere og downloads" for at finde Intel Management Engine Components Installer og downloade det.
    Dells supportwebsted
    Dells driverwebsted
  3. Dobbeltklik på den downloadede fil for at starte installationsprocessen.
    Intel Management Engine Components Installer
  4. Følg instruktionerne i installationsprocessen for at fuldføre installationen.
    Intel Management Engine Components Installer
    Intel Management Engine Components Installer
    Intel Management Engine Components Installer
    Intel Management Engine Components Installer
  5. Når installationen er færdig, skal du gå til "Indstillinger - Apps & funktioner" for at kontrollere, om Intel Management Components er installeret igen.
    Windows 10-menuen Apps og funktioner med Intel Management Engine-komponenter
Bemærk: Ovenstående geninstallationsproces kan anvendes på Intel Graphics Driver og Intel Wireless Bluetooth. De kan begge downloades fra Dells supportwebsted.

Tilbage til toppen


Genafbildning af en Teams Rooms-enhed

Oplysninger om genafbildning findes i følgende artikel: Dells løsninger til videokonferencerum: Genafbildning af en Teams- eller Zoom Room-enhed

Tilbage til toppen


Partnersupport

Tilbage til toppen


Understøttelse af operativsystem

Du kan finde oplysninger om Windows-understøttelse i følgende artikel: Dells løsninger til videokonferencerum: Genafbildning af en Teams- eller Zoom Room-enhed

Tilbage til toppen

Affected Products

Dell C5518QT, Dell C5519Q, Dell C7520QT, Dell C8621QT, OptiPlex 7080 XE Micro Form Factor
Article Properties
Article Number: 000124169
Article Type: Solution
Last Modified: 11 Feb 2025
Version:  11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.