Dell Meeting Space Solutions pour Microsoft Teams Room : dépannage du système OptiPlex 7080 XE avec la solution Microsoft Teams Rooms

Summary: Étapes à suivre pour résoudre plusieurs problèmes liés à l’offre groupée Dell Meeting Space Solutions for Microsoft Teams Room.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Problèmes possibles :

  • Pas de fonction tactile
  • Impossible d’activer le son
  • Absence de vidéo
  • Aucune option d’arrêt du système
  • Clavier introuvable

Cause

Aucune information sur la cause n’est disponible.

Resolution

Sommaire :

  1. Présentation
  2. Fonction sans intervention dans Microsoft Teams Rooms
  3. L’hôte de Microsoft Teams Room ne peut pas s’activer
  4. Absence de vidéo avec configuration à deux écrans
  5. Aucune option d’arrêt du système dans la console Teams Rooms
  6. Aucun nom de salle de réunion à proximité n’est indiqué pour la jonction de proximité
  7. SupportAssist OS Recovery n’est pas inclus
  8. Clavier introuvable après la mise à jour du BIOS
  9. Les composants Intel sont perdus après la récupération du système
  10. Création d’une nouvelle image d’un appareil Teams Rooms
  11. Support pour les partenaires
  12. Systèmes d'exploitation pris en charge

Présentation

Dell Meeting Space Solutions pour Microsoft Teams Rooms est une offre de téléconférence tout-en-un. Cette offre groupée comprend les éléments suivants (en fonction de votre configuration) :

  • Ordinateur Dell OptiPlex 7080 XE MFF avec solution Microsoft Teams Rooms
  • Écran Dell C5519Q, C5518QT, C7520QT ou C8621QT
  • Contrôleur tactile Logitech TAP avec Logitech Meetup ou Rally

Retour au début


Fonction sans intervention dans Microsoft Teams Rooms

Lorsque plusieurs écrans tactiles sont connectés à la salle Teams, vous constatez que la fonctionnalité tactile ne fonctionne pas sur certains écrans tactiles. Lorsque cela se produit, le tableau blanc de la salle Teams ne fonctionne pas aussi bien.

Il s’agit d’une conception de système d’exploitation (SE) Microsoft Windows. Lorsque plusieurs écrans ou appareils tactiles sont connectés au système, vous devez configurer Windows pour activer la fonctionnalité tactile.

Solution

Étapes d’activation de la fonctionnalité tactile sur les écrans ou appareils tactiles :

  1. Connectez-vous à un compte administrateur avec le mot de passe : sfb.
  2. Dans la zone de recherche de la barre des tâches, saisissez Étalonner, puis sélectionnez Étalonner l’écran pour le stylet ou l’entrée tactile dans la liste des résultats.
  3. Sous l’onglet Affichage, sélectionnez Étalonner.
  4. Choisissez Stylet ou appuyez sur Entrée.
  5. Effectuez l’étalonnage du point qui s’affiche pour corriger les problèmes de linéarité.
  6. Enregistrez les données d’étalonnage.
Remarque : Le mot de passe par défaut est sfb.

Informations supplémentaires

Retour au début


L’hôte de Microsoft Teams Room ne peut pas s’activer

Au cours d’une réunion Microsoft Teams Room, l’organisateur peut désactiver le son d’un ou de tous les participants, mais il ne peut pas réactiver le son du participant.
Team Room ne parvient pas à s’activer

Cette situation est normale.

Microsoft Teams Rooms ne dispose pas de privilèges d’administration complets sur les participants. Pour des raisons de confidentialité, vous pouvez activer la mise en sourdine, mais vous ne pouvez pas désactiver la mise en sourdine des participants.

Solution

Les participants à la réunion doivent activer leur mise en sourdine eux-mêmes.

Retour au début


Absence de vidéo avec configuration à deux écrans

Par défaut, le mode Double écran dans la Salle Teams est désactivé. Si vous utilisez deux écrans sans activer le mode Double affichage, vous ne verrez aucune vidéo sur l’un ou l’autre des écrans.

Solution

Activez le mode Double écran dans Teams Rooms :

  1. Accédez à Paramètres Teams Rooms.
  2. Accéder à Appareil.
  3. Activez le mode double écran .
    Option Double écran pour Teams Rooms

Retour au début


Aucune option d’arrêt du système dans la console Teams Rooms

De par sa conception, il n’existe aucune option d’arrêt dans Microsoft Teams Rooms.

Solution

Vous pouvez utiliser les solutions suivantes pour l’arrêt :

Solution 1

  1. Accédez à Paramètres de Teams Rooms.
  2. Cliquez sur Mise à jour Windows.
  3. Sur l’écran de connexion, connectez-vous avec le compte administrateur et le mot de passe sfb sur le Bureau.
  4. Accédez au menu Windows pour sélectionner Arrêter.
    Remarque : Le mot de passe par défaut est sfb.

Solution 2

  1. Appuyez sur la touche Windows 5 fois.
  2. Sur l’écran de connexion, connectez-vous avec le compte administrateur et le mot de passe sfb sur le Bureau.
  3. Accédez au menu Windows pour sélectionner Arrêter.
    Remarque : Le mot de passe par défaut est sfb.

Retour au début


Aucun nom de salle de réunion à proximité n’est indiqué pour la jonction de proximité

Si vous essayez de rejoindre une réunion planifiée à l’aide de la fonction Rejoindre à proximité, et que la salle de réunion à proximité ne s’affiche pas sur la page « Rejoindre » maintenant.
Réunion de jonction Teams Rooms


Vous pouvez utiliser manuellement « Ajouter une salle » pour sélectionner le nom de salle disponible pour rejoindre la réunion.
Autres options de jonction Teams Rooms

Solution

Étapes à suivre pour ajouter une salle :

  1. Cliquez sur Add a room.
    Ajouter une salle Teams Rooms
  2. Choisissez une salle de réunion Teams pour rejoindre la réunion.
    Choisir une salle Teams Rooms

Informations supplémentaires

Retour au début


SupportAssist OS Recovery n’est pas inclus

De par sa conception, la fonctionnalité SupportAssist OS Recovery n’est pas prise en charge avec l’image de la solution OptiPlex 7080 XE avec Windows 10 Internet of Things (IoT) et Microsoft Teams Rooms et est désactivée dans le BIOS.

Toutefois, si vous chargez les valeurs par défaut du BIOS ou que vous mettez à jour le BIOS, l’option « SupportAssist OS Recovery » s’affiche dans le BIOS.
Menu de démarrage Dell - SupportAssist OS Recovery

Si vous utilisez l’option SupportAssist OS Recovery pour restaurer le système. Le système d’exploitation (SE) est remplacé par une version standard de Windows qui n’est pas Microsoft Teams Rooms.

Solution

Au lieu d’utiliser la fonctionnalité SupportAssist OS Recovery, Dell recommande d’utiliser le mécanisme de récupération par défaut de Windows.

Les étapes sont les suivantes : Accédez à « Paramètres - Mise à jour et sécurité - Récupération - Réinitialiser ce PC - Tout supprimer. »

Afin d’éviter que l’image de récupération soit remplacée par une image autre que Teams Rooms. Désactivez manuellement l’option SupportAssist OS Recovery dans le menu du BIOS après la mise à jour vers une nouvelle version du BIOS. Voici les étapes de suggestion :

  1. Appuyez sur la touche F2 sur l’écran Dell lors de la mise sous tension pour accéder au BIOS.
  2. Accédez à « SupportAssist System Resolution - BIOSConnect » et désactivez la case « BIOSConnect ».
  3. Cliquez sur Appliquer, puis sur OK pour confirmer les modifications.
    BIOS d’ordinateur Dell
  4. Cliquez sur Exit pour quitter le menu du BIOS.
    BIOS d’ordinateur Dell
Remarque :
  1. Ce paramètre prend effet au démarrage suivant du système.
  2. Si vous mettez à jour le BIOS du système ou chargez les paramètres par défaut du BIOS, l’option « SupportAssist System Resolution - BIOSConnect » est réactivée.

Retour au début


Clavier introuvable après la mise à jour du BIOS

Si le système démarre sans clavier, l’alerte suivante s’affiche :
Erreur clavier introuvable

Ce message d’alerte disparaît automatiquement au bout de 5 secondes.

Ce message est désactivé sur le BIOS OptiPlex 7080. Si vous mettez à jour le BIOS du système, cette alerte est activée par défaut.

Solution

Si vous ne souhaitez pas voir ce message au démarrage, vous devez le désactiver dans le menu du BIOS.

  1. Appuyez sur la touche F2 sur l’écran Dell lors de la mise sous tension pour accéder au BIOS.
  2. Accédez à « Comportement du POST - Erreurs de clavier », puis décochez « Activer la détection d’erreur du clavier ».
  3. Cliquez sur Appliquer, puis sur OK pour confirmer les modifications.
    BIOS d’ordinateur Dell
  4. Cliquez sur Exit pour quitter le menu du BIOS.
    BIOS d’ordinateur Dell
Remarque :
  1. Ce paramètre prend effet au démarrage suivant du système.
  2. Si vous mettez à jour le BIOS du système ou chargez les paramètres par défaut du BIOS, l’option « Activer la détection des erreurs liées au clavier » est réactivée.

Retour au début


Les composants Intel sont perdus après la récupération du système

Après une récupération du système, les composants Intel Management Engine, Intel Graphics et Intel Wireless Bluetooth sont manquants.

Dans « Paramètres - Applications et fonctionnalités » du système d’exploitation, vous voyez que les composants Intel Management Engine, les cartes graphiques Intel et le Bluetooth sans fil Intel sont manquants.

Avant la récupération du système : Après la récupération du système :
Menu Applications et fonctionnalités de Windows 10 avant la récupération du système Menu Applications et fonctionnalités de Windows 10 après la récupération du système

Solution

Pour résoudre ce problème, téléchargez et installez manuellement les composants manquants.

  1. Connectez-vous au bureau en tant que compte administrateur avec le mot de passe par défaut sfb. Connectez-vous à Internet et accédez à la page de support de Dell Meeting Space : Dell.com/Meetingspacesupport
  2. Accédez à « Pilotes et téléchargements » pour trouver le programme d’installation des composants Intel Management Engine et le télécharger.
    site de support technique Dell
    Site des pilotes Dell
  3. Double-cliquez sur le fichier téléchargé pour lancer le processus d’installation.
    Programme d’installation des composants d’Intel Management Engine
  4. Suivez les instructions du processus de configuration pour terminer l’installation.
    Programme d’installation des composants d’Intel Management Engine
    Programme d’installation des composants d’Intel Management Engine
    Programme d’installation des composants d’Intel Management Engine
    Programme d’installation des composants d’Intel Management Engine
  5. Une fois le processus d’installation terminé, accédez à « Paramètres - Applications et fonctionnalités » pour vérifier si Intel Management Components est réinstallé.
    Menu Applications et fonctionnalités de Windows 10 avec les composants Intel Management Engine
Remarque : le processus de réinstallation ci-dessus peut être appliqué au pilote de carte graphique Intel et au Bluetooth sans fil Intel. Vous pouvez les télécharger depuis le site Web de support technique de Dell.

Retour au début


Création d’une nouvelle image d’un appareil Teams Rooms

Vous trouverez des informations sur la création d’une nouvelle image dans l’article suivant : Solutions de salle de visioconférence Dell : Réimager un appareil Teams ou Zoom Room

Retour au début


Support pour les partenaires

  • Contenu d’auto-assistance, mises à jour, garantie matérielle et support Logitech :
    Prise en charge de Logitech JumpStart (pour obtenir de l’aide sur la configuration de Microsoft Teams Rooms) : Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies.
    Logitech.com/Jumpstart Logitech Business Support : Prosupport.Logi.com Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies.
     
  • Contenu et support en libre-service Microsoft Teams Rooms :
    Aide et apprentissage de Microsoft Teams : Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies.
    Support.Microsoft.com/Teams Support mondial Microsoft : Support.Microsoft.com/Help/4051701/Global-Customer-Service-Phone-Numbers Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies.

Retour au début


Systèmes d'exploitation pris en charge

Vous trouverez des informations sur la prise en charge de Windows dans l’article suivant : Solutions de salle de visioconférence Dell : Réimager un appareil Teams ou Zoom Room

Retour au début

Affected Products

Dell C5518QT, Dell C5519Q, Dell C7520QT, Dell C8621QT, OptiPlex 7080 XE Micro Form Factor
Article Properties
Article Number: 000124169
Article Type: Solution
Last Modified: 11 Feb 2025
Version:  11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.