Решения Dell для конференц-залов с поддержкой Комнат Microsoft Teams: Поиск и устранение неисправностей OptiPlex 7080 XE с решением для комнат Microsoft Teams
Summary: Инструкции по устранению нескольких проблем с пакетом решений Dell для конференц-залов для комнат Microsoft Teams.
Symptoms
Возможные проблемы:
- Без сенсорного ввода
- Невозможно включить звук
- Ошибка «Нет видеосигнала»
- Нет возможности завершения работы системы
- Клавиатура не найдена
Cause
Информация о причине отсутствует.
Resolution
Содержание
- Обзор
- Функция «Без сенсорного ввода» в Комнате Microsoft Teams
- Организатор Комнаты Microsoft Teams не может включить звук
- Нет видео при настройке двух мониторов
- В консоли Комнат Teams нет параметра «Завершение работы системы»
- Название ближайшего конференц-зала для бесконтактного присоединения не отображается
- SupportAssist OS Recovery не входит в комплект поставки
- Клавиатура не найдена после обновления BIOS
- Компоненты Intel потеряны после восстановления системы
- Повторное создание образа устройства Комнат Teams
- Поддержка от партнеров
- Поддержка операционных систем
Обзор
Решения Dell Meeting Space для комнат Microsoft Teams — это универсальный пакет для телеконференций. В комплект входят следующие компоненты (в зависимости от конфигурации):
- Dell OptiPlex 7080 XE MFF с решением для комнат Microsoft Teams
- Монитор Dell C5519Q, C5518QT, C7520QT или C8621QT
- Сенсорный контроллер Logitech Tap с Logitech Meetup или Rally
Функция «Без сенсорного ввода» в Комнате Microsoft Teams
Если к Комнате Teams подключено несколько мониторов с одним касанием, вы заметите, что функция сенсорного ввода не будет работать на некоторых сенсорных мониторах. В этом случае доска комнат Teams перестанет работать.
Это связано с архитектурой операционной системы (ОС) Microsoft Windows. Если к системе подключено несколько мониторов или устройств с одним касанием, необходимо настроить Windows для включения функции сенсорного ввода.
Решение
Действия по включению сенсорного ввода на сенсорных мониторах или устройствах.
- Войдите в учетную запись администратора с паролем:
sfb. - В поле поиска на панели задач введите Калибровка и выберите Калибровка экрана для перьевого или сенсорного ввода в списке результатов.
- На вкладке Дисплей выберите Калибровка.
- Выберите перьевой или сенсорный ввод.
- Выполните калибровку точек, которая появится на экране, чтобы исправить проблемы с линейностью.
- Сохраните данные калибровки.
sfb.
Дополнительная информация
- Калибровка сенсорного экрана в Windows 11 и Windows 10
- Что попробовать, если сенсорный экран Surface не работает
Организатор Комнаты Microsoft Teams не может включить звук
Во время собрания в Комнате Microsoft Teams организатор может выключить микрофон отдельного участника или всех участников, но не может включить микрофон самого участника.
Система работает надлежащим образом.
Комната Microsoft Teams не имеет полных прав администратора в отношении участников. Из соображений конфиденциальности вы можете отключать, но не можете включать звук участников.
Решение
Участники собрания должны сами включить микрофон.
Нет видео при настройке двух мониторов
По умолчанию режим двух мониторов в Комнате Teams отключен. При использовании двух мониторов без включения режима двух мониторов видеосигнал на одном или обоих мониторах не отображается.
Решение
Включение режима двух мониторов в Комнатах Teams:
- Перейдите в раздел Параметры Комнат Teams.
- Перейдите к устройству.
- Включите режим двух мониторов .

В консоли Комнат Teams нет параметра «Завершение работы системы»
Изначально в Комнате Microsoft Teams нет параметра «Завершение работы».
Решение
Для завершения работы можно использовать следующие решения:
Решение 1
- Перейдите в раздел Параметры Комнаты Teams.
- Нажмите Параметры Windows.
- На экране «Вход» выполните вход в систему с учетной записью администратора и паролем.
sfbна рабочий стол. - Перейдите в меню Windows и выберите Выключение.
Примечание. Пароль по умолчанию:
sfb.
Решение 2
- Нажмите клавишу Windows пять раз.
- На экране «Вход» выполните вход в систему с учетной записью администратора и паролем.
sfbна рабочий стол. - Перейдите в меню Windows и выберите Выключение.
Примечание. Пароль по умолчанию:
sfb.
Название ближайшего конференц-зала для бесконтактного присоединения не отображается
Если вы пытаетесь присоединиться к запланированному совещанию с помощью бесконтактного присоединения, а ближайшая комната собрания не отображается на странице «Присоединиться».
Можно вручную использовать команду «Добавить комнату», чтобы выбрать доступное имя комнаты для присоединения к совещанию.
Решение
Действия по добавлению комнаты:
- Нажмите Добавить комнату.

- Выберите комнату собрания Teams , чтобы присоединиться к собранию.

Дополнительная информация
SupportAssist OS Recovery не входит в комплект поставки
Функция SupportAssist OS Recovery не поддерживается на OptiPlex 7080 XE с Windows 10 с поддержкой Интернета вещей (IoT) и образом решения Комнат Microsoft Teams и отключена в BIOS.
Однако если загрузить настройки по умолчанию для BIOS или обновить BIOS, в BIOS будет отображаться параметр SupportAssist OS Recovery.
Если для восстановления системы используется параметр SupportAssist OS Recovery. Операционная система (ОС) перезаписывается стандартной версией Windows, отличной от Комнат Microsoft Teams.
Решение
Вместо использования функции SupportAssist OS Recovery Dell рекомендует использовать механизм восстановления Windows по умолчанию.
Шаги: Перейдите в раздел «Настройки — Обновление и безопасность — Восстановление — Сброс этого компьютера — Удалить все».
Чтобы избежать изменения образа восстановления на образ, отличный от Комнат Teams. Вручную отключите параметр SupportAssist OS Recovery в меню BIOS после обновления до новой версии BIOS. Вот несколько шагов для рекомендации.
- Нажмите клавишу F2 на экране Dell при включении системы, чтобы войти в BIOS.
- Перейдите в раздел «SupportAssist System Resolution — BIOSConnect» и снимите флажок «BIOSConnect».
- Нажмите кнопку Применить, затем нажмите кнопку ОК, чтобы подтвердить изменения.

- Нажмите Exit, чтобы выйти из меню BIOS.

- Этот параметр вступит в силу при следующей загрузке системы.
- При обновлении BIOS или загрузке параметров BIOS по умолчанию снова включается параметр SupportAssist System Resolution — BIOSConnect.
Клавиатура не найдена после обновления BIOS
При загрузке системы без подключенной клавиатуры отобразится следующее оповещение:
Это оповещение автоматически исчезнет через 5 секунд.
Это сообщение изначально отключено в BIOS OptiPlex 7080. Если вы обновите BIOS, это оповещение будет включено по умолчанию.
Решение
Если вы не хотите видеть это сообщение при запуске, необходимо отключить его в меню BIOS.
- Нажмите клавишу F2 на экране Dell при включении системы, чтобы войти в BIOS.
- Перейдите в раздел «POST Behavior — Keyboard Errors» и снимите флажок «Enable Keyboard Error Detection».
- Нажмите кнопку Применить, затем нажмите кнопку ОК, чтобы подтвердить изменения.

- Нажмите Выход, чтобы выйти из меню BIOS.

- Этот параметр вступит в силу при следующей загрузке системы.
- При обновлении BIOS или загрузке параметров BIOS по умолчанию параметр «Enable Keyboard Error Detection» снова включается.
Компоненты Intel потеряны после восстановления системы
После восстановления системы компоненты Intel Management Engine, драйвер графического адаптера и Intel Wireless Bluetooth будут отсутствовать.
В разделе «Настройки — Приложения и компоненты» ОС вы увидите, что компоненты Intel Management Engine, графический адаптер Intel и Intel Wireless Bluetooth отсутствуют.
| Перед восстановлением системы: | После восстановления системы: |
|---|---|
![]() |
![]() |
Решение
Чтобы устранить эту проблему, вручную скачайте и установите отсутствующие компоненты.
- Войдите на рабочий стол как администратор с паролем по умолчанию
sfb. Подключитесь к Интернету и перейдите на страницу поддержки конференц-зала Dell: Dell.com/Meetingspacesupport - Перейдите в раздел «Драйверы и скачиваемые материалы», чтобы найти и скачать установщик Intel Management Engine Components .


- Дважды нажмите на скачанный файл, чтобы начать процесс установки.

- Для завершения установки следуйте инструкциям по настройке.




- Когда процесс установки будет завершен, перейдите в раздел "Настройки - Приложения и компоненты", чтобы проверить, установлены ли компоненты управления Intel .

Повторное создание образа устройства Комнат Teams
Сведения о повторном создании образа можно найти в следующей статье: Решения Dell для видеоконференций: Повторное создание образа устройства Teams или Zoom Room
Поддержка от партнеров
- Материалы по самостоятельному разрешению вопросов, обновления, гарантия на оборудование и поддержка:
Поддержка Logitech JumpStart (для помощи в настройке Комнат Microsoft Teams):
Logitech.com/Jumpstart Поддержка Logitech для бизнеса: Prosupport.Logi.com
- Материалы для самостоятельного разрешения вопросов и поддержка по Комнатам Microsoft Teams:
Справка и обучение по Microsoft Teams:
Support.Microsoft.com/Teams Глобальная поддержка Microsoft: Support.Microsoft.com/Help/4051701/Global-Customer-Service-Phone-Numbers
Поддержка операционных систем
Сведения о поддержке Windows см. в следующей статье: Решения Dell для видеоконференций: Повторное создание образа устройства Teams или Zoom Room

