Решения Dell для конференц-залов с поддержкой Комнат Microsoft Teams: Поиск и устранение неисправностей OptiPlex 7080 XE с решением для комнат Microsoft Teams

Summary: Инструкции по устранению нескольких проблем с пакетом решений Dell для конференц-залов для комнат Microsoft Teams.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Возможные проблемы:

  • Без сенсорного ввода
  • Невозможно включить звук
  • Ошибка «Нет видеосигнала»
  • Нет возможности завершения работы системы
  • Клавиатура не найдена

Cause

Информация о причине отсутствует.

Resolution

Содержание

  1. Обзор
  2. Функция «Без сенсорного ввода» в Комнате Microsoft Teams
  3. Организатор Комнаты Microsoft Teams не может включить звук
  4. Нет видео при настройке двух мониторов
  5. В консоли Комнат Teams нет параметра «Завершение работы системы»
  6. Название ближайшего конференц-зала для бесконтактного присоединения не отображается
  7. SupportAssist OS Recovery не входит в комплект поставки
  8. Клавиатура не найдена после обновления BIOS
  9. Компоненты Intel потеряны после восстановления системы
  10. Повторное создание образа устройства Комнат Teams
  11. Поддержка от партнеров
  12. Поддержка операционных систем

Обзор

Решения Dell Meeting Space для комнат Microsoft Teams — это универсальный пакет для телеконференций. В комплект входят следующие компоненты (в зависимости от конфигурации):

  • Dell OptiPlex 7080 XE MFF с решением для комнат Microsoft Teams
  • Монитор Dell C5519Q, C5518QT, C7520QT или C8621QT
  • Сенсорный контроллер Logitech Tap с Logitech Meetup или Rally

В начало


Функция «Без сенсорного ввода» в Комнате Microsoft Teams

Если к Комнате Teams подключено несколько мониторов с одним касанием, вы заметите, что функция сенсорного ввода не будет работать на некоторых сенсорных мониторах. В этом случае доска комнат Teams перестанет работать.

Это связано с архитектурой операционной системы (ОС) Microsoft Windows. Если к системе подключено несколько мониторов или устройств с одним касанием, необходимо настроить Windows для включения функции сенсорного ввода.

Решение

Действия по включению сенсорного ввода на сенсорных мониторах или устройствах.

  1. Войдите в учетную запись администратора с паролем: sfb.
  2. В поле поиска на панели задач введите Калибровка и выберите Калибровка экрана для перьевого или сенсорного ввода в списке результатов.
  3. На вкладке Дисплей выберите Калибровка.
  4. Выберите перьевой или сенсорный ввод.
  5. Выполните калибровку точек, которая появится на экране, чтобы исправить проблемы с линейностью.
  6. Сохраните данные калибровки.
Примечание. Пароль по умолчанию: sfb.

Дополнительная информация

В начало


Организатор Комнаты Microsoft Teams не может включить звук

Во время собрания в Комнате Microsoft Teams организатор может выключить микрофон отдельного участника или всех участников, но не может включить микрофон самого участника.
Не удается включить микрофон в комнате группы

Система работает надлежащим образом.

Комната Microsoft Teams не имеет полных прав администратора в отношении участников. Из соображений конфиденциальности вы можете отключать, но не можете включать звук участников.

Решение

Участники собрания должны сами включить микрофон.

В начало


Нет видео при настройке двух мониторов

По умолчанию режим двух мониторов в Комнате Teams отключен. При использовании двух мониторов без включения режима двух мониторов видеосигнал на одном или обоих мониторах не отображается.

Решение

Включение режима двух мониторов в Комнатах Teams:

  1. Перейдите в раздел Параметры Комнат Teams.
  2. Перейдите к устройству.
  3. Включите режим двух мониторов .
    Возможность подключения к двум мониторам в комнате Teams

В начало


В консоли Комнат Teams нет параметра «Завершение работы системы»

Изначально в Комнате Microsoft Teams нет параметра «Завершение работы».

Решение

Для завершения работы можно использовать следующие решения:

Решение 1

  1. Перейдите в раздел Параметры Комнаты Teams.
  2. Нажмите Параметры Windows.
  3. На экране «Вход» выполните вход в систему с учетной записью администратора и паролем. sfb на рабочий стол.
  4. Перейдите в меню Windows и выберите Выключение.
    Примечание. Пароль по умолчанию: sfb.

Решение 2

  1. Нажмите клавишу Windows пять раз.
  2. На экране «Вход» выполните вход в систему с учетной записью администратора и паролем. sfb на рабочий стол.
  3. Перейдите в меню Windows и выберите Выключение.
    Примечание. Пароль по умолчанию: sfb.

В начало


Название ближайшего конференц-зала для бесконтактного присоединения не отображается

Если вы пытаетесь присоединиться к запланированному совещанию с помощью бесконтактного присоединения, а ближайшая комната собрания не отображается на странице «Присоединиться».
Присоединиться к собранию в комнате группы


Можно вручную использовать команду «Добавить комнату», чтобы выбрать доступное имя комнаты для присоединения к совещанию.
Другие параметры присоединения к комнате группы

Решение

Действия по добавлению комнаты:

  1. Нажмите Добавить комнату.
    Комната группы Добавить комнату
  2. Выберите комнату собрания Teams , чтобы присоединиться к собранию.
    Командная комната Выбрать комнату

Дополнительная информация

В начало


SupportAssist OS Recovery не входит в комплект поставки

Функция SupportAssist OS Recovery не поддерживается на OptiPlex 7080 XE с Windows 10 с поддержкой Интернета вещей (IoT) и образом решения Комнат Microsoft Teams и отключена в BIOS.

Однако если загрузить настройки по умолчанию для BIOS или обновить BIOS, в BIOS будет отображаться параметр SupportAssist OS Recovery.
Меню загрузки Dell — SupportAssist OS Recovery

Если для восстановления системы используется параметр SupportAssist OS Recovery. Операционная система (ОС) перезаписывается стандартной версией Windows, отличной от Комнат Microsoft Teams.

Решение

Вместо использования функции SupportAssist OS Recovery Dell рекомендует использовать механизм восстановления Windows по умолчанию.

Шаги: Перейдите в раздел «Настройки — Обновление и безопасность — Восстановление — Сброс этого компьютера — Удалить все».

Чтобы избежать изменения образа восстановления на образ, отличный от Комнат Teams. Вручную отключите параметр SupportAssist OS Recovery в меню BIOS после обновления до новой версии BIOS. Вот несколько шагов для рекомендации.

  1. Нажмите клавишу F2 на экране Dell при включении системы, чтобы войти в BIOS.
  2. Перейдите в раздел «SupportAssist System Resolution — BIOSConnect» и снимите флажок «BIOSConnect».
  3. Нажмите кнопку Применить, затем нажмите кнопку ОК, чтобы подтвердить изменения.
    BIOS компьютера Dell
  4. Нажмите Exit, чтобы выйти из меню BIOS.
    BIOS компьютера Dell
Примечание.
  1. Этот параметр вступит в силу при следующей загрузке системы.
  2. При обновлении BIOS или загрузке параметров BIOS по умолчанию снова включается параметр SupportAssist System Resolution — BIOSConnect.

В начало


Клавиатура не найдена после обновления BIOS

При загрузке системы без подключенной клавиатуры отобразится следующее оповещение:
Ошибка «Клавиатура не найдена»

Это оповещение автоматически исчезнет через 5 секунд.

Это сообщение изначально отключено в BIOS OptiPlex 7080. Если вы обновите BIOS, это оповещение будет включено по умолчанию.

Решение

Если вы не хотите видеть это сообщение при запуске, необходимо отключить его в меню BIOS.

  1. Нажмите клавишу F2 на экране Dell при включении системы, чтобы войти в BIOS.
  2. Перейдите в раздел «POST Behavior — Keyboard Errors» и снимите флажок «Enable Keyboard Error Detection».
  3. Нажмите кнопку Применить, затем нажмите кнопку ОК, чтобы подтвердить изменения.
    BIOS компьютера Dell
  4. Нажмите Выход, чтобы выйти из меню BIOS.
    BIOS компьютера Dell
Примечание.
  1. Этот параметр вступит в силу при следующей загрузке системы.
  2. При обновлении BIOS или загрузке параметров BIOS по умолчанию параметр «Enable Keyboard Error Detection» снова включается.

В начало


Компоненты Intel потеряны после восстановления системы

После восстановления системы компоненты Intel Management Engine, драйвер графического адаптера и Intel Wireless Bluetooth будут отсутствовать.

В разделе «Настройки — Приложения и компоненты» ОС вы увидите, что компоненты Intel Management Engine, графический адаптер Intel и Intel Wireless Bluetooth отсутствуют.

Перед восстановлением системы: После восстановления системы:
Меню «Приложения и компоненты» Windows 10 перед восстановлением системы Меню «Приложения и компоненты» Windows 10 после восстановления системы

Решение

Чтобы устранить эту проблему, вручную скачайте и установите отсутствующие компоненты.

  1. Войдите на рабочий стол как администратор с паролем по умолчанию sfb. Подключитесь к Интернету и перейдите на страницу поддержки конференц-зала Dell: Dell.com/Meetingspacesupport
  2. Перейдите в раздел «Драйверы и скачиваемые материалы», чтобы найти и скачать установщик Intel Management Engine Components .
    Сайт поддержки Dell
    Сайт драйверов Dell
  3. Дважды нажмите на скачанный файл, чтобы начать процесс установки.
    Intel Management Engine Components Installer
  4. Для завершения установки следуйте инструкциям по настройке.
    Intel Management Engine Components Installer
    Intel Management Engine Components Installer
    Intel Management Engine Components Installer
    Intel Management Engine Components Installer
  5. Когда процесс установки будет завершен, перейдите в раздел "Настройки - Приложения и компоненты", чтобы проверить, установлены ли компоненты управления Intel .
    Меню «Приложения и компоненты» Windows 10 с компонентами Intel Management Engine
Примечание. Описанный выше процесс переустановки можно применить к графическому драйверу Intel и Intel Wireless Bluetooth. Оба приложения можно скачать с сайта поддержки Dell.

В начало


Повторное создание образа устройства Комнат Teams

Сведения о повторном создании образа можно найти в следующей статье: Решения Dell для видеоконференций: Повторное создание образа устройства Teams или Zoom Room

В начало


Поддержка от партнеров

  • Материалы по самостоятельному разрешению вопросов, обновления, гарантия на оборудование и поддержка:
    Поддержка Logitech JumpStart (для помощи в настройке Комнат Microsoft Teams): Эта гиперссылка позволяет перейти на сайт за пределами Dell Technologies.
    Logitech.com/Jumpstart Поддержка Logitech для бизнеса: Prosupport.Logi.com Эта гиперссылка позволяет перейти на сайт за пределами Dell Technologies.
     
  • Материалы для самостоятельного разрешения вопросов и поддержка по Комнатам Microsoft Teams:
    Справка и обучение по Microsoft Teams: Эта гиперссылка позволяет перейти на сайт за пределами Dell Technologies.
    Support.Microsoft.com/Teams Глобальная поддержка Microsoft: Support.Microsoft.com/Help/4051701/Global-Customer-Service-Phone-Numbers Эта гиперссылка позволяет перейти на сайт за пределами Dell Technologies.

В начало


Поддержка операционных систем

Сведения о поддержке Windows см. в следующей статье: Решения Dell для видеоконференций: Повторное создание образа устройства Teams или Zoom Room

В начало

Affected Products

Dell C5518QT, Dell C5519Q, Dell C7520QT, Dell C8621QT, OptiPlex 7080 XE Micro Form Factor
Article Properties
Article Number: 000124169
Article Type: Solution
Last Modified: 11 Feb 2025
Version:  11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.