Encrypted Endpoint May Crash or Blue Screen When KB2506143 Is Installed
Summary: This article provides information about encrypted endpoints with Microsoft KB2506143 installed that may not load the operating system, Blue Screen (Crash Screen), and the user may not be able to access their data. ...
Symptoms
Affected Products:
- Dell Data Protection | Enterprise Edition
- Dell Data Protection | Personal Edition
Cause
Customers that have the default System Data Encryption (SDE) Policy that is enabled may experience a computer crash when they install the Microsoft update KB2506143. A SDE key load and unlock failure has been known to occur after installing the Microsoft Windows Management Framework 3.0, update KB2506143. The update alters the Windows Operating System environment in a way that triggers the integrated operating system attack prevention. The operating system cannot load the registry and allow Windows to load properly.
The computer may display the following error, after installing the Microsoft update KB2506143:
SESSION_INITIALIZATION_FAILURE Blue Screen.
Resolution
To work around this issue, complete a SDE Recovery, for more information, reference Dell LSA Recovery Guide for Dell Encryption Enterprise and Dell Encryption Personal.
The issue has been Resolved in Dell Data Protection | Encryption v8.2.1.5927.
To contact support, reference Dell Data Security International Support Phone Numbers.
Go to TechDirect to generate a technical support request online.
For additional insights and resources, join the Dell Security Community Forum.