Účet Microsoft Live se neaktivuje v nástroji Dell Encryption Personal nebo Dell Encryption Enterprise
Summary: Tento článek pomáhá vyřešit problém, u kterých se uživatelům během počátečního nastavení nástroje Dell Encryption Personal nebo Dell Encryption Enterprise v systému Windows 8, 8.1 a 10 zobrazí chybová zpráva "Unable to Configure for Encryption". ...
Symptoms
Dotčené produkty:
- Dell Encryption Enterprise
- Dell Encryption Personal
- Dell Data Protection | Encryption
- Dell Data Protection | Personal Edition
Dotčené platformy:
- Windows 8
- Windows 8.1
- Windows 10
Cause
Počáteční nastavení a aktivace nástroje Dell Encryption (dříve Dell Data Protection | Šifrování) může v systémech Windows 8, 8.1 a 10 selhat, když se uživatel pokusí dokončit průvodce instalací.

Obrázek 1: (Pouze v angličtině) Unable to Configure for Encryption
Tento problém je spojen s použitím účtu Microsoft.
Resolution
Alternativním řešením je přihlásit se pomocí místního účtu, nakonfigurovat šifrování a pak přepnout zpět na účet Microsoft.
Níže je uveden postup pro systém Windows 10:
- Zrušte průvodce nastavením a zavřete jej.
- Přepnutí na místní účet:
- Klikněte na Start > Nastavení >Účty.
- V části Váš e-mail a účty klikněte na možnost „Přihlásit se pomocí místního účtu“.
- Zadejte heslo k účtu Microsoft a klikněte na tlačítko Další.
- Vytvořte uživatele a klikněte na tlačítko Další.
- Klikněte na možnost Odhlásit se a dokončit a přihlaste se jako nový uživatel.
- Spusťte aplikaci Dell Encryption v části Start > Všechny aplikace>Dell.
- Nakonfigurujte šifrování podle průvodce nastavením a klikněte na tlačítko Finish.

Obrázek 2: (Pouze v angličtině) Klikněte na tlačítko Dokončit
- Po zobrazení výzvy restartujte počítač.
- Postup přepnutí zpět na účet Microsoft:
- Klikněte na Start >Nastavení >Účty.
- V části Váš e-mail a účty klikněte na možnost „Přihlásit se pomocí účtu Microsoft“.
- Zadejte e-mailovou adresu a heslo k účtu Microsoft a klikněte na možnost Přihlásit se.
- Potvrďte úkon zadáním aktuálního hesla systému Windows a klikněte na tlačítko Další.
Kontrola protokolů
Po kontrole protokolů se zobrazí následující výsledky:
[06.20.14 19:36:15:072 GinalessEEObjec: 1127 H] [SUPPORT] Event Engine - Attempting to activate user [06.20.14 19:36:15:072 GinalessEEObjec: 1232 E] Event Engine - User activation request could not be processed because we did not receive auth information [06.20.14 19:36:15:072 GinalessEEObjec: 1237 H] [SUPPORT] Event Engine - User credentials required for activation are missing - prompting the user [06.20.14 19:36:15:072 EEObject: 2909 I] NotifyEmsOfUserLogin() - Notify EMS there is no current authenticated user [06.20.14 19:36:15:072 GinalessEEObjec: 1302 I] Event Engine - Performing user logon END [06.20.14 19:36:15:072 PrincipalName: 251 E] user's prinicipal name is not available
Chcete-li kontaktovat podporu, přečtěte si článek Telefonní čísla mezinárodní podpory Dell Data Security.
Přejděte na portál TechDirect a vygenerujte online žádost o technickou podporu.
Další informace a zdroje získáte na fóru komunity Dell Security.