Error Messages While Attempting to Write Data to CD or DVD Media with Dell Encryption Installed
Summary: Customers may receive error messages while attempting to write data to CD or DVD media on endpoints with Dell Encryption (formerly Dell Data Protection | Encryption) installed.
Symptoms
Affected Products:
- Dell Encryption
- Dell Encryption Personal
- Dell Encryption Enterprise Shield
- Dell Data Protection | Encryption
- Dell Data Protection | Personal Edition
- Dell Data Protection | Enterprise Edition Shield
Affected Versions:
- v8.0 and Later
Cause
The error message varies when using third-party CD or DVD burner software with Dell Encryption UDF only policy. The error message may include but is not limited to:
- The disk is not usable.
- Media not compatible
- The format is not supported.
Resolution
The UDF Only policy must be enabled to allow CD, or DVD read or write capability. If the policy is not enabled, the endpoint does not recognize CDs or DVDs that are inserted into the computer.
The table below lists Dell Encryption supported policies for UDF CD, or DVD media:
| Supported | Writing | Reading | Comments |
|---|---|---|---|
| DVD -RW | Yes | Yes | Fully supported |
| DVD -R | Yes | Yes | Fully supported |
| DVD +R | No | Yes | Not supported in writing |
| DVD +RW | No | Yes | Not supported in writing |
Dell Encryption supports the native Windows application CD, or DVD read and write capability when used with the option to write as USB.
To contact support, reference Dell Data Security International Support Phone Numbers.
Go to TechDirect to generate a technical support request online.
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