USB 3.0 ports should not be used to create a PBA log file for troubleshooting Dell Data Protection Enterprise Edition

Summary: When capturing the Pre-Boot Authentication (PBA) log file for troubleshooting on to a USB flash drive, do not use the newer USB 3.0 ports.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Affected Products:

  • Dell Data Protection | Enterprise Edition

Affected Versions:

  • v8.2 and Earlier

Cause

USB 3.0 ports are not supported in Dell Data Protection | Enterprise Edition v8.2 and earlier.

Resolution

USB 3 ports are not supported in v8.2 or earlier of the preboot authentication engine. If your device has USB2 ports, use that to capture logs. For more information about capturing logs, reference: How To Create Log files for Dell Data Protection Self-Encrypting Drive\Dell Encryption Enterprise Self-Encrypting Drive Manager's Pre Boot Authentication (PBA) Environment.


To contact support, reference Dell Data Security International Support Phone Numbers.
Go to TechDirect to generate a technical support request online.
For additional insights and resources, join the Dell Security Community Forum.

Affected Products

Dell Encryption
Article Properties
Article Number: 000125026
Article Type: Solution
Last Modified: 19 Jun 2024
Version:  9
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