Cached Credential Unlock Failure with the Error "No Logon Servers Available"
Summary: If a user attempts to log in at the Windows login screen with a domain account while they are disconnected from the network, then they may encounter an "No logon servers available" error message and cannot log in. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Affected Products:
- Dell Data Protection | Encryption
Affected Versions:
- v8.0.0.5375 to 8.2.0.5761
Verify that the following entries are in the Shield logs.
[11.12.13 16:56:22:305 GeneralPurposeK: 271] GPK - Failure while unsealing data entropy [error = 0x80090016] [11.22.13 07:57:48:556 GeneralPurposeK: 268] GPK - Failure while unsealing data [error = 0xd]
Cause
The failure to unlock the encryption key that is used to protect the cached credentials, is the cause of the issue that does not allow log in to the machine when disconnected from the network.
Resolution
Perform the following steps if after the upgrade the customer does not gain access to cached credentials:
- Download the Device Recovery Key bundle from the Server for an Enterprise (remotely managed) System or find the Recovery bundle using the backup location for a Personal Edition computer.
- Run
recovery.exeand select the first option, which states you are unable to boot the computer. - Reboot the computer once completed.
Note: Alternative, you can run
LSARecovery.exe -p password -gpk and then copy the GPKRCVR.txt file to the root of the affected computer.
To contact support, reference Dell Data Security International Support Phone Numbers.
Go to TechDirect to generate a technical support request online.
For additional insights and resources, join the Dell Security Community Forum.
Additional Information
Affected Products
Dell EncryptionArticle Properties
Article Number: 000125057
Article Type: Solution
Last Modified: 06 Dec 2023
Version: 8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.