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Comment configurer Dell Mobile Connect pour les téléphones iOS 10

Summary: Cet article fournit des instructions sur la procédure permettant de configurer un système Dell et un téléphone iOS 10 pour Dell Connect Mobile (DMC).

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Remarque :

Dell Mobile Connect et Alienware Mobile Connect ne seront plus disponibles au téléchargement et seront bientôt interrompus. Veuillez consulter le tableau ci-dessous pour connaître les dates dans les principales régions.

Pays Application indisponible au téléchargement Application arrêtée
États-Unis, Canada, Japon  30 novembre 2022  31 janvier 2023 
Tous les autres pays  31 juillet 2022  30 novembre 2022 
 

À tous les utilisateurs dédiés de Dell Mobile Connect et d’Alienware Mobile Connect, nous vous remercions pour votre soutien au fil des ans. Pour plus d’informations, consultez cet article de la base de connaissances Dell Annonce de fin de service pour Dell Mobile Connect et Alienware Mobile Connect.


Sommaire :

  1. Présentation de la technologie DMC
  2. Architecture de la connectivité DMC
    • Liaison Bluetooth (BT)
  3. Fonctions principales de DMC
    • Add New Phone (ANP) (Ajouter un nouveau téléphone)
      • Application DMC iPhone
    • Lancement et arrêt de l’application DMC Windows
      • Exécution automatique de DMC
      • Fermeture de DMC
      • Lancement de DMC
    • Envoi de SMS avec DMC
      • Réception de messages texte
      • Envoi de messages texte
    • Appels mains libres
  4. États DMC
    • État couplé
    • État connecté
    • État déconnecté
  5. Application DMC Windows
    • Onglets de l’application DMC Windows
      • Rappels
      • Clavier
      • Contacts
      • Messages
    • Fonctions de l’application DMC Windows
  6. Dépannage de DMC
    • Configuration initiale
    • Appels mains libres
    • Rappels
    • Clavier
  7. Forum aux questions concernant DMC

Présentation de la technologie DMC

DMC (Dell Mobile Connect) est une solution logicielle qui permet aux utilisateurs de connecter leur ordinateur et leur smartphone et de créer une expérience intégrée. Elle permet de travailler sur un ordinateur et simultanément de répondre aux appels, d’envoyer des messages texte et d’afficher les différentes notifications du téléphone. Les actions du téléphone peuvent être facilement réalisées à l’aide du clavier, de la souris et de l’écran tactile de l’ordinateur, et permettent de bénéficier du microphone et des haut-parleurs de qualité supérieure de ce dernier.

La solution se compose d’une application côté ordinateur (une application Universal Windows Platform, ou UWP, qui est préinstallée sur les nouveaux ordinateurs Dell) et d’une application côté iPhone que l’utilisateur doit télécharger dans l’App Store dans le cadre de la procédure de configuration initiale. La fonctionnalité et la nécessité de l’application iPhone sont expliquées plus loin dans ce document. Une fois l’ordinateur et le téléphone couplés et connectés pour la première fois, toutes les fonctionnalités de la solution sont disponibles et prêtes à être utilisées.

DMC (version iOS 10) offre les fonctionnalités principales suivantes :

  • Envoi et réception de messages texte
  • Réception et émission d’appels téléphoniques
Remarque : la différence principale entre les fonctionnalités des versions iOS et Android est que la fonction de mise en miroir n’est pas disponible dans la version iOS.
Remarque : si vous possédez un téléphone Android, suivez les instructions contenues dans l’article DMC spécifique à Android : Comment configurer Dell Mobile Connect pour Android  


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Architecture de la connectivité DMC

DMC se compose de trois packages logiciels :

  1.  Les pilotes Windows qui doivent être préinstallés sur l’ordinateur et qui sont automatiquement mis à jour via Dell Update (et qui peuvent être téléchargés à partir de là également).
  2.  L’application Windows qui doit être préinstallée sur l’ordinateur et qui peut être mise à jour via MS App Store.
  3.  L’application iOS qui doit être téléchargée à partir du magasin iOS ou d’autres magasins d’applications Apple.

 

Liaison Bluetooth (BT)

Après avoir terminé de configurer la fonction Add New Phone (Ajouter un nouveau téléphone) (voir la section suivante), le téléphone est couplé à l’ordinateur à l’aide de la liaison Bluetooth.

La liaison Bluetooth active les fonctions suivantes :

  • Contacts : le répertoire de votre téléphone est récupéré et s’affiche sur le PC
  • SMS : la réception et l’envoi des messages texte s’effectuent via la liaison Bluetooth
  • Appels mains libres : les appels téléphoniques sont acheminés vers le PC via la liaison Bluetooth
  • Canal de clavier : le téléphone est mis en miroir sur l’écran de l’ordinateur et DMC permet l’interaction avec le téléphone à l’aide du clavier, de la souris et de l’écran tactile. Ces commandes d’entrée sont transmises via la liaison Bluetooth.

Fig. 1 : Fonctions Bluetooth de DMC
SLN307657_en_US__1DMC iOS 1

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Fonctions principales de DMC

Add New Phone (ANP) (Ajouter un nouveau téléphone)

L’Assistant Add New Phone (ANP) (Ajouter un nouveau téléphone) permet un couplage Bluetooth entre le téléphone et l’ordinateur, sans que l’utilisateur soit obligé d’ouvrir l’écran des paramètres Bluetooth du côté ordinateur.

Pour coupler l’iPhone à l’ordinateur, procédez comme suit :
  1. Sélectionnez iPhone dans votre Assistant APN (voir Fig. 2).

    SLN307657_en_US__2DMC iOS 2
     
  2. Accédez à Paramètres > Bluetooth sur votre iPhone et vérifiez que Bluetooth est activé (voir Fig. 3 et 4).

    SLN307657_en_US__3DMC iOS 3
 
  • Le nom Bluetooth du téléphone doit s’afficher sur l’écran de l’application PC. Cliquez sur Select (Sélectionner) pour continuer.
 
  • Approuvez le couplage sur l’application du téléphone et l’application PC (voir Fig. 5 et 6).

    SLN307657_en_US__4DMC iOS 4
 
  • L’application PC vous indique maintenant d’activer la fonction Afficher les notifications (voir Fig. 7, 8 et 9).

    SLN307657_en_US__5DMC iOS 5
 

Application DMC iPhone

L’application DMC iPhone a un objectif unique, qui est d’autoriser les messages SMS sortants depuis l’ordinateur via DMC. Les utilisateurs n’ont pas besoin de l’application pour utiliser l’appel mains libres ou recevoir les messages SMS.

Remarque : pour envoyer des messages texte SMS depuis votre ordinateur, l’application iPhone DMC doit s’exécuter au premier plan et doit donc être visible sur l’écran de l’iPhone.
  • Pour autoriser l’affichage des notifications, cliquez sur l’icône d’informations située à droite du nom de votre ordinateur (voir Fig. 8), puis activez le bouton Afficher les notifications (voir Fig. 9).

    SLN307657_en_US__7DMC iOS 7

Pour garantir l’exécution de l’application au premier plan, l’application DMC iPhone possède une fonction de déverrouillage qui empêche le verrouillage du téléphone (voir Fig. 10).
 
Remarque : lorsque le téléphone est en mode Déverrouillé, l’éclairage de l’écran est estompé pour économiser la batterie.

SLN307657_en_US__8DMC iOS 8

 

Remarque :
  • Le processus ANP n’est requis qu’une seule fois pour chaque ordinateur et téléphone. Lorsque le processus ANP est terminé, DMC connecte le téléphone et l’ordinateur automatiquement s’ils se trouvent dans la portée du Bluetooth.
  • Si un téléphone et un ordinateur ont déjà été couplés, l’Assistant ANP doit tout de même être exécuté, mais nécessite moins d’étapes.

Lancement et arrêt de l’application DMC Windows

  • Exécution automatique de DMC

    L’application DMC Windows est configurée pour démarrer automatiquement lors du démarrage de l’ordinateur. Si le téléphone est couplé à l’ordinateur et dans la portée du Bluetooth, DMC connecte les deux, sauf si l’utilisateur les a déconnectés manuellement. Il est inutile d’exécuter l’application iPhone ou l’application Windows pour que le système fonctionne.

    Il est possible d’empêcher DMC de s’exécuter automatiquement au démarrage de l’ordinateur via le menu Settings > Startup dans l’application Windows.
 
  • Fermeture de DMC

    Pour quitter DMC, l’utilisateur doit accéder au Centre d’informations, cliquer avec le bouton droit de la souris sur l’icône DMC et sélectionner Quit (Quitter) (voir Fig. 11).

    SLN307657_en_US__9DMC iOS 9
  • Lancement de DMC

    DMC peut être lancé de deux manières :
     
    1. Via le menu Démarrer de Windows
    2. En cliquant sur l’icône de bureau (le cas échéant)
Remarque : la fermeture de la fenêtre de l’application DMC en cliquant sur le bouton « x » ne stoppe pas l’application DMC. Elle continue de s’exécuter en arrière-plan. Les utilisateurs peuvent quitter l’application depuis le Centre d’informations.

 

Envoi de SMS avec DMC

Avec DMC, les utilisateurs peuvent afficher les messages texte entrants sur l’écran de l’ordinateur et utiliser le clavier de celui-ci pour saisir facilement des messages texte.

Remarque : pour que l’envoi de SMS soit actif, l’application DMC iPhone doit être au premier plan, visible sur l’écran de l’iPhone.
  • Réception de messages texte

    DMC affiche les messages texte entrants dans deux scénarios :
     
    • En tant que notification contextuelle
    • Sur l’application DMC en cliquant sur l’onglet Messages.
 
  • Envoi de messages texte

    Les utilisateurs peuvent effectuer la saisie à l’aide du clavier de l’ordinateur et envoyer des messages texte dans les 3 scénarios suivants :
     
    • Réponse à une notification texte entrante
    • Envoi de SMS lors du rejet d’un appel ou lorsqu’un signal d’appel est activé
    • Sélection proactive de SMS dans l’onglet Contacts.

 

Appels mains libres

La fonction mains libres permet aux utilisateurs de passer et recevoir des appels téléphoniques à partir de leur ordinateur. L’appel est acheminé depuis le téléphone de la même façon qu’avec les casques Bluetooth. Les appels sont passés à l’aide du microphone et des haut-parleurs de l’ordinateur, pendant que le téléphone peut être placé à une certaine distance de l’ordinateur, mais dans la portée du Bluetooth.

  • Les appels mains libres incluent les fonctionnalités suivantes :
    • Clavier
    • Passer des appels via la liste de contacts
    • Répondre aux appels à partir d’une notification à l’écran (les utilisateurs peuvent prendre l’appel, le rejeter ou le rejeter avec un SMS)
    • Passer entre le mode Mains libres et le mode normal (privé) (voir Fig. 12)

      SLN307657_en_US__10DMC iOS 10

 

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États DMC

Les principaux états de DMC sont les suivants : Couplé, Connecté et Déconnecté.

État couplé

Une fois l’Assistant ANP terminé, le téléphone et l’ordinateur sont couplés via le Bluetooth. Le couplage est une procédure ponctuelle qui, fondamentalement, « présente » l’ordinateur et le téléphone pour permettre potentiellement une connectivité ultérieure.

  • Le téléphone et l’ordinateur restent couplés via le Bluetooth, même dans les scénarios suivants :
    • Le téléphone et l’ordinateur ne sont pas connectés, par exemple, si l’utilisateur choisit de déconnecter manuellement.
    • Le téléphone et l’ordinateur ne se trouvent pas dans la portée du Bluetooth.
    • L’application DMC n’est pas en cours d’exécution.

État connecté

DMC est à l’état Connecté lorsque la liaison Bluetooth entre l’ordinateur et le téléphone est active.

  • DMC est à l’état Connecté lorsque la liaison Bluetooth entre l’ordinateur et le téléphone est active. Pour qu’il soit à l’état Connecté, toutes les conditions suivantes doivent être remplies :
    • Le téléphone et l’ordinateur sont couplés via le Bluetooth.
    • Le téléphone et l’ordinateur se trouvent dans la portée du Bluetooth.
    • L’application DMC est en cours d’exécution.

État déconnecté

  • DMC peut être déconnecté des manières suivantes :
    • À partir de l’application iOS ou de la notification iOS (voir Fig. 8 et 9)
    • Dans le volet de l’application PC, en cliquant sur Disconnect (Déconnecter) (voir Fig. 10)
    • En cliquant avec le bouton droit de la souris sur l’icône DMC du Centre d’informations et en sélectionnant Disconnect (Déconnecter) (voir Fig. 11)
    • Dans Settings > Phones (voir Figure 12)
SLN307657_en_US__11DMC iOS 11

SLN307657_en_US__12DMC iOS 12

SLN307657_en_US__13DMC iOS 13

 
Remarque : une fois le téléphone et l’ordinateur déconnectés par l’utilisateur, ils ne se reconnecteront pas automatiquement. Pour les reconnecter, les utilisateurs doivent accéder à Settings > Phones dans l’application Windows.

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Application DMC Windows

L’application DMC Windows offre les fonctionnalités suivantes à l’aide des onglets situés sur le panneau gauche de l’écran :

  • Onglets de l’application DMC Windows

    Icône d’onglet Fonction Invite d’action
    SLN307657_en_US__14DMC iOS 14 Rappels Ouvre un écran contenant la liste des notifications en attente du téléphone. La numérotation dynamique représente le nombre de notifications en attente d’être lues.
    SLN307657_en_US__15DMC iOS 15 Clavier Ouvre un clavier qui vous permet d’insérer un numéro de téléphone à composer en utilisant les boutons numérotés à l’écran (à l’aide de l’écran tactile ou de la souris) ou le clavier de l’ordinateur.
    SLN307657_en_US__16DMC iOS 16 Contacts Ouvre la liste de contacts du téléphone et permet de rechercher un contact. Une fois le contact trouvé, les informations associées sont présentées (y compris la photo le cas échéant) et l’utilisateur a la possibilité d’appeler ou d’envoyer un message SMS à ce contact.
    SLN307657_en_US__17DMC iOS 17 Messages Ouvre l’écran de la messagerie SMS et présente les conversations connectées. Cliquer sur une conversation ouvre cette dernière et permet de saisir du texte immédiatement.
 
  • Fonctions de l’application DMC Windows

    Icône d’onglet Fonction Invite d’action
    SLN307657_en_US__18DMC iOS 18 Settings (Paramètres) Ouvre l’écran des paramètres dans une fenêtre distincte pour permettre à l’utilisateur de modifier les différents paramètres et comportements de l’application.
    SLN307657_en_US__19DMC iOS 19 Déconnexion Déconnecte le téléphone de l’ordinateur et met fin à la session en cours. Les appareils sont toujours couplés et peuvent être reconnectés en cliquant à nouveau sur la même icône.
    SLN307657_en_US__20DMC iOS 20 Do not disturb (Ne pas déranger) Bloque l’affichage des notifications contextuelles du téléphone sur l’écran de l’ordinateur.
    SLN307657_en_US__21DMC iOS 21 Connect PC keyboard to iPhone (Connecter le clavier de l’ordinateur à l’iPhone) Définit le clavier de l’ordinateur comme clavier votre iPhone.

 

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Dépannage de DMC

Configuration initiale

  • Problème : Impossible de coupler le téléphone à l’ordinateur
    Cause probable : échec du couplage Bluetooth
    Solution proposée :
    1. Vérifiez que le Bluetooth est activé sur l’ordinateur et le téléphone [dans le cas contraire, essayez à nouveau d’effectuer le couplage après avoir activé le Bluetooth].
    2. [Si cela n’aide pas] Accédez aux paramètres Bluetooth sur l’ordinateur (recherchez le paramètre Bluetooth), puis localisez le téléphone dans la liste des appareils couplés.
    3. Cliquez sur le nom du téléphone.
    4. Sélectionnez Remove Device (Supprimer l’appareil) pour annuler le couplage.
    5. Accédez aux paramètres Bluetooth sur le téléphone et recherchez le nom de l’ordinateur dans la liste des appareils couplés ou connectés.
    6. Cliquez sur le nom de l’ordinateur et sélectionnez Unpair (Annuler le couplage).
    7. Sélectionnez Add New Phone à partir de l’application Windows Settings > Phones.
     

Appels mains libres

  • Problème : Mauvaise qualité audio
    Cause probable : mauvaise connexion Bluetooth
    Solution proposée : rapprochez le téléphone de l’ordinateur. Si cela ne fonctionne pas, redémarrez l’application Windows.
 
  • Problème : lorsque vous utilisez un casque Bluetooth, le son des appels n’est pas acheminé vers l’ordinateur ou le casque.
    Cause probable : le Bluetooth ne peut pas prendre en charge les connexions simultanées.
    Solution proposée : si le casque comprend une clé USB de connexion, connectez la clé à l’ordinateur et profitez de la possibilité d’utiliser le casque Bluetooth avec DMC. Si aucune clé USB n’est incluse, il n’y a actuellement aucune prise en charge du casque Bluetooth connecté directement à l’ordinateur via les paramètres Bluetooth (limitation).
     

Rappels

  • Problème : impossible de voir les notifications.
    Cause probable : aucune autorisation n’a été accordée pour les notifications.
    Solution proposée :
    1. Ouvrez Paramètres > Bluetooth sur votre iPhone.
    2. Sélectionnez l’icône SLN307657_en_US__6DMC iOS 6 en regard du nom de votre ordinateur et choisissez Afficher les notifications (voir Fig. 8 et 9).

Clavier

  • Problème : Je ne peux pas utiliser le clavier logiciel de l’iPhone
    Cause probable : le clavier de l’ordinateur est défini comme clavier externe
    Solution proposée : cliquer sur l’icône SLN307657_en_US__6DMC iOS 6 dans le volet de l’application Windows

 

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Forum aux questions concernant DMC

  1. Question : pendant un appel entrant, alors que je suis sur le point de saisir un message texte préexistant, l’appel entrant disparaît.
    Réponse : il existe un bogue dans le logiciel où l’écran « SMS » s’affiche toujours, même une fois l’appel entrant interrompu. Ce bogue est résolu dans la version RoW (janvier 2018).
     
  2. Question : lorsque j’utilise l’appareil photo sur mon téléphone et que j’effectue une orientation, l’écran est déformé. Existe-t-il une solution à ce problème ?
    Réponse : arrêtez le processus de transmission, puis redémarrez-le. Cela devrait résoudre le problème.
 
  • Question : l’interface utilisateur du programme d’installation du pilote est-elle disponible dans la langue native lorsque le paramètre de langue du système testé est Chinois de Hong-Kong ou Ukrainien ?
    Réponse : InstallShield est défini par défaut sur ANGLAIS si la langue en question n’est pas prise en charge. Ce comportement est normal.
 
  • Question : pourquoi ne puis-je pas envoyer ou recevoir un message SMS à partir de mon ordinateur lorsqu’il est couplé avec un téléphone OPPO R9S ?
    Réponse : OPPO ne permet pas d’envoyer des messages SMS via Bluetooth, quelle que soit la version Android sur le téléphone.
 
  • Question : bien que la langue du système soit définie sur Turc, lorsque je configure la fonction « Do Not Disturb » sur le système testé, la sélection pour « on » et « off » est en anglais au lieu de turc : üzerinde et kapalı.
    Réponse : il s’agit d’une erreur dans le logiciel de traduction utilisé par le développeur. Cette erreur sera corrigée dans la prochaine version du logiciel après la version 1.1.
 
  • Question : lorsque la langue du système est définie sur l’espagnol, alors que le paramètre « Do Not Disturb » est affiché pour modification, le message à définir est incomplet.
    Réponse : bien que le message soit incomplet, un correctif a été identifié et développé pour résoudre le problème. La solution sera implémentée dans la prochaine version du logiciel.
     
  • Question : lorsque je sélectionne un Emoji pour un message, je rencontre l’une des erreurs suivantes :
    • Certains Emoji ne s’affichent pas correctement.
    • Lorsque j’introduis un grand nombre d’Emoji (plus de deux lignes) dans l’écran de conversation SMS, la zone d’édition ne suit pas automatiquement le curseur de saisie.
    • Certains Emoji de l’application PC ne peuvent pas s’afficher normalement dans la zone d’édition SMS et le téléphone.
    • Les Emoji ne peuvent pas s’afficher normalement dans le détail de la conversion SMS avec un téléphone LG.
    • Certains Emoji ne peuvent pas s’afficher dans le téléphone, mais peuvent s’afficher sur l’application PC.
    • Lorsque je clique sur deux Emoji d’affilée après avoir ouvert le volet des emoji, celui-ci disparaît.
    • Les Emoji sont perdus lorsque je rouvre un SMS qui a été envoyé.
    • Le message Emoji s’affiche de manière incorrecte lorsque je clique deux fois sur le bouton « drapeau national ».
    Réponse : aucune de ces erreurs de logiciel tiers propriétaire ne sera corrigée, car Dell n’a pas accès au code.
 
  • Question : en tant qu’utilisateur, il arrive parfois que le Bluetooth perde le Gestionnaire de périphériques après avoir modifié la langue du système d’exploitation.
    Réponse : la mise à jour du pilote Bluetooth vers la dernière révision résout le problème.
 
  • Question : en tant qu’utilisateur, existe-t-il une solution si les notifications provenant de mon téléphone ne s’affichent pas sur mon application PC ?
    Réponse : pour les téléphones Vivo, pendant la procédure de couplage, la version actuelle doit afficher une fenêtre contextuelle d’autorisation masquée Vivo que l’utilisateur doit accepter pour recevoir les notifications. Pour tous les autres téléphones, désinstallez l’application, réinstallez-la, puis redémarrez le téléphone. 
 
  • Question : les informations de partie tierce transmises au centre de notifications sont parfois incomplètes.
    Réponse : ce problème a été détecté avec les téléphones qui utilisent des applications spécifiques (chinoises) qui utilisent une vue personnalisée pour l’affichage des notifications. Ce problème sera résolu dans une prochaine version.
 
  • Question : il arrive parfois que mon curseur ou ma souris ne fonctionne pas sur la fenêtre de transmission de mon ordinateur lorsque je couple mon smartphone à mon ordinateur avec DMC.
    Réponse : certains packages de sécurité sur les smartphones peuvent provoquer ce problème. Si l’utilisateur annule le couplage de tous les appareils, attend 3 minutes, puis effectue une restauration, la fonctionnalité de la souris/du curseur devrait être restaurée.
   
  • Question : la photo du contact téléphonique du SMS ne s’affiche pas sur l’ordinateur.
    Réponse : il s’agit du fonctionnement normal pour DMC. DMC ne tente pas d’associer l’image SMS à un texte ou appel téléphonique particulier.
 

 

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  • Question : comment supprimer le point d’exclamation jaune « Périphérique HID Bluetooth » jaune qui s’affiche lorsque Dell Mobile Connect se connecte à un smartphone via DMC, avant de se connecter à un deuxième PC via le Bluetooth ?
    Réponse : dans les paramètres du PC, supprimez du système testé la connexion Bluetooth du deuxième PC. Le point d’exclamation jaune « Périphérique HID Bluetooth » disparaît alors de Dell Mobile Connect.

Cause

Dépannage fourni en cas de défaillance.

Resolution

Dépannage fourni en cas de défaillance.

Additional Information


Support hors garantie Hors garantie ? Aucun problème. Consultez le site Web Dell.com/support, puis saisissez votre numéro de série Dell et consultez nos offres.

Remarque : les offres sont uniquement disponibles pour les clients qui possèdent un ordinateur personnel aux États-Unis, au Canada, au Royaume-Uni, en France, en Allemagne et en Chine. Serveur et stockage non applicable.

Article Properties


Affected Product

Desktops & All-in-Ones, Laptops, Tablets, Dell Mobile Connect

Last Published Date

12 May 2022

Version

8

Article Type

Solution