Fout bij het downloaden van sleutelmateriaal van de sleutelserver in Dell Data Protection Enterprise Edition
Summary: In dit artikel wordt Dell Data Protection besproken | Enterprise Edition krijgt foutmelding bij het downloaden van sleutelmateriaal van de sleutelserver.
Symptoms
Betreffende producten:
- Dell Data Protection | Enterprise Edition
Betreffende versies:
- v7.0 tot 8.0
U kunt proberen het sleutelmateriaal van de sleutelserver te downloaden met behulp van het Hulpprogramma voor beheerdownload CMGAd.exeof het Shield-verwijderingsprogramma.
U krijgt vervolgens een foutmelding:
De server heeft een fout opgetreden bij het verwerken van de aanvraag.
Downloaden mislukt

Afbeelding 1: (Alleen In het Engels) Dell Encryption-fout
De apparaatserver output.log geeft een fout weer zoals:

Afbeelding 2: (Alleen In het Engels) Server output.log
Cause
Forensic Administrator-toegang moet zijn ingeschakeld om de apparaatserver en sleutelserver versleutelingssleutels te kunnen distribueren.
Resolution
Bewerk het bestand context.properties handmatig in de configuratiemap van Apparaatserver (standaardlocatie C:\Program Files\Dell\Enterprise Edition\Device Server\conf), dit wordt weergegeven in de onderstaande afbeelding.
Stel de service.forensic.enable=true

>Afbeelding 3: (Alleen In het Engels)service.forensic.enable=true
Als u contact wilt opnemen met support, raadpleegt u de internationale telefoonnummers voor support van Dell Data Security.
Ga naar TechDirect om online een aanvraag voor technische support te genereren.
Voor meer informatie over inzichten en hulpbronnen kunt u zich aanmelden bij het Dell Security Community Forum.