Błąd podczas pobierania kluczowych materiałów z serwera kluczy w oprogramowaniu Dell Data Protection Enterprise Edition
Summary: W tym artykule omówiono program Dell Data Protection | Enterprise Edition otrzymuje błąd podczas pobierania kluczowych materiałów z serwera kluczy.
Symptoms
Dotyczy produktów:
- Dell Data Protection | Enterprise Edition
Dotyczy wersji:
- Wersja od 7.0 do 8.0
Można spróbować pobrać kluczowe materiały z serwera kluczy przy użyciu narzędzia Administrative Download Utility CMGAd.exelub programu do odinstalowywania programu Shield.
Następnie zostanie wyświetlony komunikat o błędzie:
Serwer napotkał błąd podczas przetwarzania żądania.
Pobieranie nie powiodło się

Rysunek 1. (tylko w języku angielskim) Błąd szyfrowania Dell Encryption
Serwer output.log urządzenia wyświetla błąd, taki jak:

Rysunek 2. (tylko w języku angielskim) Server output.log (Serwer output.log)
Cause
Dostęp administratora śledczego musi być włączony dla serwera urządzeń i serwera kluczy w celu dystrybucji kluczy szyfrowania.
Resolution
Ręcznie edytuj plik context.properties w folderze konfiguracji serwera urządzenia (lokalizacja C:\Program Files\Dell\Enterprise Edition\Device Server\conf)domyślna, jest to pokazane na rysunku poniżej.
Ustaw service.forensic.enable=true

>Rysunek 3: (tylko w języku angielskim)service.forensic.enable=true
Aby skontaktować się z pomocą techniczną, przejdź do sekcji Numery telefonów międzynarodowej pomocy technicznej Dell Data Security.
Przejdź do TechDirect, aby wygenerować zgłoszenie online do pomocy technicznej.
Aby uzyskać dodatkowe informacje i zasoby, dołącz do Forum społeczności Dell Security.