Dell Data Protection Encryption: Exclusions to Prevent LANDesk from Becoming Nonresponsive

Summary: This article describes the process that prevents LANDesk from becoming nonresponsive on an endpoint using Dell Data Protection | Enterprise Edition exclusions.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Affected Products:

  • Dell Data Protection | Enterprise Edition

The encrypted endpoint may lock or stop functioning, if Dell Data Protection | Encryption is allowed to encrypt the LANDesk files especially regarding VulScan.

Cause

Note: VulScan.exe is an executable file (a program) within Windows. The filename extension .exe denotes an executable file.

Resolution

On the Dell Data Protection | Enterprise Edition Server's Management Console, enter the following exclusions for SDE and Common FML to exclude LANDesk from being encrypted:

-^2%ENV:SYSTEMDRIVE%\Program Files (x86)\LANDesk
-^2%ENV:SYSTEMDRIVE%\ProgramData\LANDesk
-^2%ENV:SYSTEMDRIVE%\ProgramData\vulscan

Commit the new policy and allow the endpoint to check for a new policy update.


To contact support, reference Dell Data Security International Support Phone Numbers.
Go to TechDirect to generate a technical support request online.
For additional insights and resources, join the Dell Security Community Forum.

Affected Products

Dell Encryption
Article Properties
Article Number: 000126043
Article Type: Solution
Last Modified: 03 Oct 2023
Version:  8
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