Dell Data Protection Virtual Edition Server v9.2 kunne ikke hente domænet

Summary: Når du åbner indstillingerne for et domæne i WebUI, modtager du muligvis en meddelelse, der siger "Kunne ikke hente domæne."

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Berørte produkter:

  • Dell Data Protection | Virtual Edition

Berørte versioner:

  • V9.2.215

Fejlmeddelelse
Figur 1: (Kun på engelsk) Fejlmeddelelse

Cause

Der er to kendte årsager til dette problem:

  • Forbindelse mellem domænet og Dell Data Protection | Virtual Edition er gået tabt.
  • Adgangskoden til den konto, der blev brugt til at tilføje domænet, er ændret.

Resolution

For at løse dette problem anbefaler vi, at du opdaterer serveren fra Build 9.2.215 til Build 9.2.221 eller nyere. Dette forbedrer fejlhåndteringen på serveren, så der gives adgang til domænekonfigurationssiden på trods af det underliggende problem.

Hvis det ikke er en mulighed, kan du løse problemet ved at løse problemet:

  • Hvis forbindelsen mellem Dell Data Protection | Virtual Edition og domænet – foretage fejlfinding af forbindelsesproblemet.
  • Hvis adgangskoden til domænebrugeren, der føjede domænet til webbrugergrænsefladen, er ændret, kan du gendanne den til den tidligere adgangskode, hvis disse oplysninger er dokumenteret.

For at kontakte support kan du bruge internationale supporttelefonnumre til Dell Data Security.
Gå til TechDirect for at oprette en anmodning om teknisk support online.
Hvis du vil have yderligere indsigt og ressourcer, skal du tilmelde dig Dell Security Community-forummet.

Affected Products

Dell Encryption
Article Properties
Article Number: 000126166
Article Type: Solution
Last Modified: 11 Apr 2024
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.