Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Använda och felsöka Inspiron 7737

Summary: Den här artikeln innehåller information om hur du använder och felsöker vanliga problem med Dell Inspiron 7737.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Cause

Ingen orsaksinformation.

Resolution

Datorn startar inte eller så visas ingen bild

Om datorn inte startar alls eller om den startar (lampor tänds och fläkten går igång) men inte visar någon bild lyssnar du om en serie ljudsignaler hörs när du försöker starta.

Om du hör ljudsignaler går du till (tabell 1) för att få hjälp med att felsöka problemet med datorn.

Ljudsignaler Beskrivning Möjlig orsak
1 Kontrollsumma för BIOS-ROM pågår eller fel har inträffat Moderkortsfel, omfattar korrupt BIOS eller ROM-fel.
2 Inget minne (RAM) hittas Fel på minne eller minneskortplats
3
  • Kretsfel (North and South bridge error, DMA/IMR/Timer error)
  • Fel vid test av klockan
  • Fel på port A20
  • Fel på superkrets-I/O
  • Fel vid test av tangentbordets styrenhet
Moderkortsfel
4 Fel vid läsning från/skrivning till minne Minnesfel
5 Fel på realtidsklockan CMOS-batterifel
6 Fel vid test av grafik-BIOS Fel på videodelsystem
7 Fel vid test av processorcache Fel på processorn
8 LCD LCD-fel

Tabell 1: Upprepade ljudkoder


Om du inte hör ljudsignalskoder gör du så här:

  1. Koppla ifrån alla externa tillbehör, däribland tangentbord, mus och extern skärm. Bland tillbehören finns också externa lagringsenheter som flashenheter, USB-enheter, skrivare, kort mm.
  2. Ta bort nätadaptern från datorn och koppla ifrån adaptern från eluttaget.
  3. Ta bort batteriet. Mer information om hur du gör det finns på onlinehandbokssidan för Inspiron 7737. Klicka på Användarhandbok.
    Obs! Du kan ombes ange datorns Service Tag-nummer. Mer information om hur du hittar Service Tag-numret finns i följande artikel i Dells kunskapsbank: How to find the service tag on a Dell notebook computer (Så här hittar du Service Tag-numret på en bärbar Dell-dator).
  4. Håll in strömknappen i 15 sekunder.
  5. Se till att anslutningarna på strömkabeln och nätadaptern sitter ihop.
  6. Sätt i nätadaptern i datorn och ett fungerande eluttag.
  7. Tryck på strömknappen för att se om datorn slås på och startar. Om inte, läs artikeln Dell-datorn slås inte på eller startar inte till Windows i Dells kunskapsadatabas.
  8. Stäng av datorn och sätt tillbaka batteriet i datorn.
  9. Tryck på strömknappen för att se om datorn sätts på och startar upp, om inte, se Dells kunskapsbank, artikeln Check the Battery (Kontrollera batteriet).
  10. Starta tillkopplade enheter en i taget och testa för att se om datorn går igång.
Överst på sidan

Datorn svarar inte

  1. Tryck på strömknappen i minst 15 sekunder för att säkerställa att datorn stängs av.
  2. Koppla ifrån alla externa tillbehör, däribland tangentbord, mus och extern skärm. Bland tillbehören finns också externa lagringsenheter som flashenheter, USB-enheter, skrivare, kort mm.
  3. Tryck på strömknappen för att se om datorn slås på och startar. Om inte, läs artikeln Dell-datorn slås inte på eller startar inte till Windows i Dells kunskapsadatabas.
  4. Ladda ner och installera SupportAssist. Mer information om hur du hämtar och installerar SupportAssist finns på sidan SupportAssist .
  5. Utför systemunderhåll på datorn, mer information finns i Dells kunskapsdatabas i artikeln Optimera och underhålla Microsoft Windows (på engelska).
  6. Börja koppla på enheter en i taget och testa för att se om datorn slutar svara.
Överst på sidan

Dell PC Diagnostics Quick Test och SupportAssist för datorer och surfplattor

  • Det snabbaste och enklaste sättet att hitta och lösa de vanligaste problemen är att använda Dells snabbtest för PC-diagnostik. Antingen åtgärdar det problemet automatiskt eller så vägleds du genom de åtgärder du behöver vidta för att lösa problemet.
    Obs! När diagnostiken identifierar en felaktig del, så startar vi, beroende på vilket fel det är, omedelbart processen för att tillhandahålla en kostnadsfri ersättningsdel inom garantin.

  • Via SupportAssist (hette tidigare My Dell) får du systemuppdateringar, identifiering av problem och enhetsspecifika meddelanden, så nu kan du lösa och förebygga problem ännu smidigare än tidigare. Med det här programmet har du allt som krävs för att kunna underhålla datorer och surfplattor. Mer information, till exempel hur du hämtar och installerar SupportAssist, finns på sidan SupportAssist .
  • Om du saknar internetuppkoppling på datorn kan du köra den inbyggda diagnostiken. Mer information om hur du gör det finns i följande artikel i Dells kunskapsdatabas: Kör inbyggd diagnostik (ePSA) för ditt system (på engelska).
Överst på sidan

Felsökning av en LCD-skärm till en bärbar dator som är svart, tom eller svår att tyda

Mer information om felsökning av LCD-skärmen till en bärbar dator finns i Dells kunskapsdatabas i artikeln om felsökning av en LCD-skärm till en bärbar dator som är svart, tom eller svår att se.

Överst på sidan

Specifikationer för Inspiron 7737

Information om Inspiron 7737-specifikationer finns på onlinehandbokssidan för Inspiron 7737. Klicka på Specifikationer.

Obs! Du kan ombes ange datorns Service Tag-nummer. Mer information om hur du hittar Service Tag-numret finns i följande artikel i Dells kunskapsbank: How to find the service tag on a Dell notebook computer (Så här hittar du Service Tag-numret på en bärbar Dell-dator).
Överst på sidan

Portplatser

Information om portplatser finns på onlinehandbokssidan för Inspiron 7737. Klicka på Specifikationer.

Obs! Du kan ombes ange datorns Service Tag-nummer. Mer information om hur du hittar Service Tag-numret finns i följande artikel i Dells kunskapsbank: How to find the service tag on a Dell notebook computer (Så här hittar du Service Tag-numret på en bärbar Dell-dator).
Överst på sidan

Återställa systeminställningarna (BIOS) till standardinställningarna

Alternativ 1:

  1. Starta om datorn.
  2. När du uppmanas till det under självtest vid start trycker du på tangenten <F2>, så öppnas skärmbilden för konfiguration.
  3. skärmen System Setup trycker du på högerpilen <> för att gå till menyn Exit.
  4. <Tryck på nedåtpilen> tills Load Setup Defaults är markerat och tryck på <Enter>.
  5. <Tryck på Retur> på Ja för att läsa in standardkonfiguration nu så startas datorn om.

Alternativ 2:

  1. Starta om datorn.
  2. När du uppmanas till det under självtest vid start trycker du på tangenten <F2>, så öppnas skärmbilden för konfiguration.
  3. När skärmbilden System Setup (systeminställningar) visas trycker du på <F9>.
  4. <Tryck på Retur> på Ja för att läsa in standardkonfiguration nu så startas datorn om.
Överst på sidan

Så här gör du samt felsökning av trådlösa nätverk

Information om hantering och felsökning om trådlösa nätverk finns i Dells supportcenter för nätverk och trådlöst.

Överst på sidan

Aktivera och avaktivera den trådlösa antennen på en Dell-dator

  1. Tryck på tangenten för trådlöst läge/flygplansläge. Upprepa medan du växlar den trådlösa antennen av och på.

Mer information om hur man sätter på och stänger av den trådlösa antennen på en Dell-dator finns i Dells kunskapsdatabas i artikeln om att aktivera och avaktivera den trådlösa antennen på en Dell-dator.

Överst på sidan

Inaktivera eller aktivera pekplattan

Obs! För datorer som kör Windows 8 du måste gå till skrivbordet först.
  1. Dubbelklicka på styrplatteikonen i systemfältet
  2. Inaktivera den i programfönstret genom att klicka på Styrplatta på/av.
Överst på sidan

Musen, tangentbordet eller styrplattan fungerar inte

Läs följande artiklar i Dells kunskapsbank för att få information om hur du använder musen, tangentbordet eller pekplattan eller felsöker problem med dem.

Överst på sidan

Använda och felsöka Dells webbkamera och programmet Dell Webcam Central

Mer information om hur du felsöker webbkameran på datorn finns i Dells kunskapsdatabas i artikeln om att använda och felsöka Dells webbkamera och programmet Dell Webcam Central.

Överst på sidan

Datorkomponent hittas inte

Via SupportAssist (hette tidigare My Dell) får du identifiering av problem samt enhetsspecifika meddelanden. Med det här programmet har du allt som krävs för att kunna underhålla datorer och surfplattor. Information om hur du laddar ner och installerar SupportAssist finns på sidan SupportAssist för datorer och surfplattor (på engelska).

Överst på sidan

Drivrutiner till 7737

Information om tillgängliga 7737-drivrutiner finns på drivrutinssidan för 7737.

Obs! Du kan ombes ange datorns Service Tag-nummer. Mer information om hur du hittar Service Tag-numret finns i följande artikel i Dells kunskapsbank: How to find the service tag on a Dell notebook computer (Så här hittar du Service Tag-numret på en bärbar Dell-dator).
Överst på sidan

Dells supportcenter för Windows

Via den här länken kommer du till Dells supportcenter för Windows. Välj det operativsystem som du behöver hjälp med.

Överst på sidan

Affected Products

Inspiron 7737
Article Properties
Article Number: 000126330
Article Type: Solution
Last Modified: 22 Jul 2024
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.