Dell Data Protection Encryption endpoint with SED showing as "Not Protected" in Remote Management Console
Summary: If a machine has the Dell Data Protection | Encryption client that is installed with a Self-Encrypting Drive and has System Data Encryption (SDE) policy that is enabled, the endpoint's "EndPoint Protection Status" is read as "Not Protected," in Dell Enterprise Server's Remote Management Console. ...
Symptoms
Affected Products:
- Dell Data Protection | Self-Encrypting Drive
Cause
This is because the Dell Data Protection | Encryption client is designed to disable SDE if it detects a SED drive. When the Dell Data Protection | Enterprise Server has SDE set as a policy for this machine, the device sweep timestamp is not updated, and the server does not set the Protected flag.
Resolution
In the Remote Management Console, all other status fields for this endpoint have the correct information, but the SDE start and end sweep time fields are blank.
You can search for CanApplySDE on any device with the Dell Data Protection | Encryption software client to determine if an SED or FVE policy is in play and being applied.
When the Shield can apply SDE policy properly, you see this line:
CanApplySDE? - Yes (SED present = 0, FVE Provisioned = 0, FVE Decrypting = 0, Always Apply= 0, FVE Disks=0)
To contact support, reference Dell Data Security International Support Phone Numbers.
Go to TechDirect to generate a technical support request online.
For additional insights and resources, join the Dell Security Community Forum.