Kan ikke koble til Dell Security Management Server når selvkrypterende disk er aktivert

Summary: Denne artikkelen inneholder en løsning på godkjenningsmiljøet før oppstart i Dell Data Protection | Gjør at du ikke kan koble til Dell Security Management Server (tidligere kalt Dell Data Protection | Enterprise Edition) eller Dell Security Management Server Virtual (tidligere kalt Dell Data Protection | Virtuell utgave). ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Berørte produkter:

  • Dell Data Protection | Enterprise Edition Shield
  • Dell Security Management Server
  • Dell Data Protection | Enterprise Edition
  • Dell Security Management Server Virtual
  • Dell Data Protection | Virtual Edition
  • Dell Data Protection | Disk med egenkryptering

Berørte versjoner:

  • v8.5 og eldre versjoner

Dette problemet oppstår når den administrerte selvkrypterende disken viser feilmeldingen Kan ikke koble til serveren: Kontroller tilkoblingene.

Cause

Godkjenningsmiljøet før oppstart Dell Data Protection | Enterprise Manager v8.5 og tidligere med egenkryptering støtter ikke TLS-krypteringsprotokoller. I senere serverversjoner er disse protokollene deaktivert som standard. Dette fører til feil når du prøver å godkjenne til serveren i preboot-godkjenningsmiljøet.

Resolution

  1. Åpne Alternativer-menyen nederst til venstre på skjermen ved å klikke på tannhjulikonet og deretter klikke på Feildiagnostikk.

Klikk på Feildiagnostisering
Figur 1: (Bare på engelsk) Klikk på Feildiagnostisering

  1. Skjermbildet for feildiagnostikk viser serveren som endepunktet prøver å kommunisere med.

Skjermbilde for feildiagnostikk
Figur 2: (Bare på engelsk) Skjermbilde for feildiagnostikk

  1. Sjekk serverversjonen. Hvis serveren er en oppdatert Dell Security Management Server, v8.5.1 eller nyere, eller en oppgradert Dell Security Management Server Virtual, v9.0 eller nyere, kreves en endring av spring-jetty.xml filen for Security Server-tjenesten. Avhengig av servertypen er standardplasseringen for spring-jetty.xml-konfigurasjonsfilen én av følgende to plasseringer.
    • Dell Security Management Server – C:\Program Files\Dell\Enterprise Edition\Security Server\conf
    • Dell Security Management Server Virtual – /opt/dell/server/security-server/conf
Merk: Hvis du vil ha mer informasjon om hvordan du finner serverversjonen, kan du se Slik identifiserer du Dell Data Security / Dell Data Protection Server-versjonen.
  1. Åpne riktig spring-jetty.xml-konfigurasjon.
  1. Gå til mappen C:\Program Files\Dell\Enterprise Edition\Security Server\conf og åpne filen spring-jetty.xml.
  2. Finn ikonet <property name="excludeProtocols" value="SSL, SSLv2, SSLv3" /> Linje.

Spring-jetty.xml
Figur 3: (Bare på engelsk) Spring-jetty.xml

  1. Legg til <!-- til begynnelsen og --> til slutten av linjen. Den nye linjen skal vises som den uthevede linjen i bildet nedenfor.

Legg til {C} på slutten av linjen
Figur 4: (Bare på engelsk) Legge <!-- og --> til slutten av linjen

  1. Start Security Server-tjenesten på nytt .
  1. Fra hovedmenyen velger du Launch Shell.

Start Shell
Figur 5: (Bare på engelsk) Start Shell

  1. Bytt til brukeren ved å skrive inn su <support user> Oppgi deretter passordet til brukerkontoen for kundestøtte når du blir bedt om det. For databeskyttelse fra Dell | Virtual Edition Server v9.2 og tidligere, <støttebrukeren> er ddpsupport. For Dell Security Management Server Virtual v9.3 og nyere <er støttebrukeren> dellsupport.

Bytte brukere
Figur 6: (Bare på engelsk) Bytte brukere

  1. Endre katalogen til plasseringen av spring-jetty.xml konfigurasjonsfilen med cd /opt/dell/server/security-server/conf/ Kommandoen.

Endre katalog
Figur 7: (Bare på engelsk) Endre katalog

  1. Åpne spring-jetty.xml-konfigurasjonsfilen i redigeringsprogrammet vi ved hjelp av sudo vi spring-jetty.xml Kommandoen.

Åpne spring-jetty.xml i vi editor
Figur 8: (Bare på engelsk) Åpne spring-jetty.xml i vi editor

  1. Finn ikonet <property name="excludeProtocols" value="SSL, SSLv2, SSLv3" /> linje, og bruk piltastene til å flytte markøren under det første tegnet, <, på linjen. Trykk på i Nøkkel for å sette inn tekst og legge til <!-- til begynnelsen av linjen.

Legg til {C} på slutten av linjen
Figur 10: (Bare på engelsk) Legg til -> på slutten av linjen

  1. Lagre endringen og avslutt vi ved å skrive :wq og trykk deretter på Enter.

Lagre og avslutt vi
Figur 11: (Bare på engelsk) Lagre og avslutt vi

  1. Skriv inn exit og trykk på ENTER for å avslutte brukerkonteksten for <kundestøtte> . Skriv inn exit og trykk Enter for å gå tilbake til hovedmenyen.
  2. Stopp og start applikasjonen fra menyen Grunnleggende konfigurasjon... for at endringene skal tre i kraft.
  1. Klikk Serversynkronisering på den berørte klienten. Hvis klienten kan kommunisere med serveren, vises et ekstra symbol øverst til høyre på skjermen.

Klikk på Serversynkronisering
Figur 12: (Bare på engelsk) Klikk på Serversynkronisering


Når du skal kontakte kundestøtte, kan du se Dell Data Security internasjonale telefonnumre for støtte..
Gå til TechDirect for å generere en forespørsel om teknisk støtte på Internett.
Hvis du vil ha mer innsikt og flere ressurser, kan du bli med i fellesskapsforumet for Dell Security.

 

Additional Information

 

Videos

 

Affected Products

Dell Encryption
Article Properties
Article Number: 000129515
Article Type: Solution
Last Modified: 21 Mar 2024
Version:  12
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.