Kan ikke koble til Dell Security Management Server når selvkrypterende disk er aktivert
Summary: Denne artikkelen inneholder en løsning på godkjenningsmiljøet før oppstart i Dell Data Protection | Gjør at du ikke kan koble til Dell Security Management Server (tidligere kalt Dell Data Protection | Enterprise Edition) eller Dell Security Management Server Virtual (tidligere kalt Dell Data Protection | Virtuell utgave). ...
Symptoms
Berørte produkter:
- Dell Data Protection | Enterprise Edition Shield
- Dell Security Management Server
- Dell Data Protection | Enterprise Edition
- Dell Security Management Server Virtual
- Dell Data Protection | Virtual Edition
- Dell Data Protection | Disk med egenkryptering
Berørte versjoner:
- v8.5 og eldre versjoner
Dette problemet oppstår når den administrerte selvkrypterende disken viser feilmeldingen Kan ikke koble til serveren: Kontroller tilkoblingene.
Cause
Godkjenningsmiljøet før oppstart Dell Data Protection | Enterprise Manager v8.5 og tidligere med egenkryptering støtter ikke TLS-krypteringsprotokoller. I senere serverversjoner er disse protokollene deaktivert som standard. Dette fører til feil når du prøver å godkjenne til serveren i preboot-godkjenningsmiljøet.
Resolution
- Åpne Alternativer-menyen nederst til venstre på skjermen ved å klikke på tannhjulikonet og deretter klikke på Feildiagnostikk.

Figur 1: (Bare på engelsk) Klikk på Feildiagnostisering
- Skjermbildet for feildiagnostikk viser serveren som endepunktet prøver å kommunisere med.

Figur 2: (Bare på engelsk) Skjermbilde for feildiagnostikk
- Sjekk serverversjonen. Hvis serveren er en oppdatert Dell Security Management Server, v8.5.1 eller nyere, eller en oppgradert Dell Security Management Server Virtual, v9.0 eller nyere, kreves en endring av spring-jetty.xml filen for Security Server-tjenesten. Avhengig av servertypen er standardplasseringen for spring-jetty.xml-konfigurasjonsfilen én av følgende to plasseringer.
- Dell Security Management Server –
C:\Program Files\Dell\Enterprise Edition\Security Server\conf - Dell Security Management Server Virtual –
/opt/dell/server/security-server/conf
- Dell Security Management Server –
- Åpne riktig spring-jetty.xml-konfigurasjon.
- Gå til mappen C:\Program Files\Dell\Enterprise Edition\Security Server\conf og åpne filen spring-jetty.xml.
- Finn ikonet
<property name="excludeProtocols" value="SSL, SSLv2, SSLv3" />Linje.

Figur 3: (Bare på engelsk) Spring-jetty.xml
- Legg til
<!--til begynnelsen og-->til slutten av linjen. Den nye linjen skal vises som den uthevede linjen i bildet nedenfor.

Figur 4: (Bare på engelsk) Legge <!-- og --> til slutten av linjen
- Start Security Server-tjenesten på nytt .
- Fra hovedmenyen velger du Launch Shell.

Figur 5: (Bare på engelsk) Start Shell
- Bytt til brukeren ved å skrive inn
su <support user>Oppgi deretter passordet til brukerkontoen for kundestøtte når du blir bedt om det. For databeskyttelse fra Dell | Virtual Edition Server v9.2 og tidligere, <støttebrukeren> erddpsupport. For Dell Security Management Server Virtual v9.3 og nyere <er støttebrukeren>dellsupport.

Figur 6: (Bare på engelsk) Bytte brukere
- Endre katalogen til plasseringen av spring-jetty.xml konfigurasjonsfilen med
cd /opt/dell/server/security-server/conf/Kommandoen.

Figur 7: (Bare på engelsk) Endre katalog
- Åpne spring-jetty.xml-konfigurasjonsfilen i redigeringsprogrammet vi ved hjelp av
sudo vi spring-jetty.xmlKommandoen.

Figur 8: (Bare på engelsk) Åpne spring-jetty.xml i vi editor
- Finn ikonet
<property name="excludeProtocols" value="SSL, SSLv2, SSLv3" />linje, og bruk piltastene til å flytte markøren under det første tegnet, <, på linjen. Trykk påiNøkkel for å sette inn tekst og legge til<!--til begynnelsen av linjen.

Figur 10: (Bare på engelsk) Legg til -> på slutten av linjen
- Lagre endringen og avslutt vi ved å skrive
:wqog trykk deretter på Enter.

Figur 11: (Bare på engelsk) Lagre og avslutt vi
- Skriv inn
exitog trykk på ENTER for å avslutte brukerkonteksten for <kundestøtte> . Skriv innexitog trykk Enter for å gå tilbake til hovedmenyen. - Stopp og start applikasjonen fra menyen Grunnleggende konfigurasjon... for at endringene skal tre i kraft.
- Klikk Serversynkronisering på den berørte klienten. Hvis klienten kan kommunisere med serveren, vises et ekstra symbol øverst til høyre på skjermen.

Figur 12: (Bare på engelsk) Klikk på Serversynkronisering
Når du skal kontakte kundestøtte, kan du se Dell Data Security internasjonale telefonnumre for støtte..
Gå til TechDirect for å generere en forespørsel om teknisk støtte på Internett.
Hvis du vil ha mer innsikt og flere ressurser, kan du bli med i fellesskapsforumet for Dell Security.