For Dell EMC RMA returns, please follow the below steps:
Prior to returning any full systems to Dell EMC you must have a Return Material Authorization number (RMA). To process a Dell EMC RMA return, please follow the below steps:
Cause
For Channel Partners:
To request an RMA number for Dell EMC products, send an email to ChannelSalesOp@emc.com. Dell EMC will provide an RMA request form. Complete all parts of this form, including the decommission affidavit. Specify on the form if software is being returned.
If Dell EMC approves the return, then Dell EMC will reply to Partner, providing an RMA number.
If packaging is needed a manual PO will be created by the Partner and sent to POMNA@emc.com for processing.
For further info on the product packaging requirements that are needed contact ChannelSalesOp@emc.com.
Once Partner has received the Dell EMC packaging, Partner must strictly follow the instructions contained with the packaging to prepare the product for return shipment to Dell EMC.
Dell EMC recommends that Partners use Dell EMC preferred carrier for product return.
IMPORTANT: Dell EMC may charge Partner for any costs and damages resulting from Partner’s failure to properly package the product for return to Dell EMC.
Resolution
For Direct Sales - Orders / requests by Dell EMC sales personnel on behalf of end users:
Prepare the product for shipment in strict accordance with the packaging instructions included with the packaging materials. The packaging instructions are also available at the website in step 1 above.
IMPORTANT: Returning Dell EMC products must be done in compliance with Dell EMC’s instructions above. Failure to follow these instructions may result in costs and damages to Dell EMC for which the person or organization packaging the products shall be responsible.