Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Dell SupportAssist (tidligere kalt Dell System Detect): Oversikt og vanlige spørsmål

Summary: Finn ut mer om Dell SupportAssist og installasjonskrav. Hvorfor Dell SupportAssist er påkrevd. Finn ut hvordan du installerer eller avinstallerer og feilsøker vanligeSee more

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Hva er Dell SupportAssist-appen (tidligere kalt Dell System Detect)?

Dell SupportAssist-appen (tidligere kalt Dell System Detect) er en applikasjon som med din tillatelse kjører på Windows-baserte PC-er eller nettbrett og samhandler med Dells nettsted for kundestøtte, slik at vi kan tilby en bedre og mer tilpasset kundestøtte.

Det finnes en ny oppdatering. Det anbefales at du installerer den nyeste versjonen av Dell SupportAssist-appen for å forbedre applikasjonens sikkerhet og ytelse. Last ned Dell SupportAssist-appen.

Krav til installasjon

MERK: Du må være logget på som administrator for å laste ned og installere Dell SupportAssist-appen på Dell-datamaskinen.
Støttede operativsystemer
  • Microsoft Windows 11 og Windows 10
  • Microsoft Windows 8/8.1
Støttede Dell-plattformer
  • Utvalgte Dell-datamaskiner
Støttede nettlesere
  • Microsoft Internet Explorer
  • Microsoft Edge
  • Mozilla Firefox
  • Google Chrome
  • Opera
Tilleggskrav
  • Microsoft .NET Framework 4.5 eller nyere
  • Brannmur- eller antivirusunntak
MERK: Noen brannmur- eller antivirusprogrammer kan blokkere eller begrense funksjonaliteten til Dell System Detect uten varsel.
Tabell 1: Krav til installasjon

Cause

Årsaksinformasjon er ikke tilgjengelig.

Resolution

Hva gjør Dell SupportAssist?

Det er tre hovedhandlinger du kan foreta deg på Dell-nettstedet for kundestøtte som bruker Dell SupportAssist-applikasjonen. Når du utfører en av disse handlingene, blir du enten bedt om å laste ned og installere Dell SupportAssist hvis dette ikke er installert fra før, eller så starter applikasjonen automatisk og installerer nyeste versjon før handlingen fullføres.

  1. Finn produkt

    Dette er den vanligste bruken av Dell SupportAssist-appen. På ulike punkter på Dells nettsted for kundestøtte kan du få oppdaget Dell-produktet slik at Dell kan tilby målrettet støtte. Når du klikker på Detect Product (Finn produkt), kjører applikasjonen på datamaskinen og oppdager service-ID-en til Dell-datamaskinen. Dell bruker deretter Service-ID-en din til å søke opp produktinformasjon, for eksempel den opprinnelige systemkonfigurasjonen din og sluttdato for service, for å gi deg en kundestøtteopplevelse som er tilpasset produktet ditt.

  2. Finn drivere

    Når du har identifisert produktet ditt, kan du kjøre Detect Drivers (System Analysis) (Finn drivere (Systemanalyse)) i kategorien Drivere og nedlastinger på siden for produktstøtte. Når du klikker på Detect Drivers (System Analysis) (Finn drivere (Systemanalyse)), kontrollerer SupportAssist hvilke drivere som er installert på systemet ditt, og sammenligner dette med de nyeste tilgjengelige driverne. Dette er den mest nøyaktige måten å avgjøre hvilke drivere som er utdaterte på systemet ditt på. Når skanningen er fullført, kan du velge å installere oppdateringene automatisk med Dell SupportAssist-applikasjonen. Dell SupportAssist brukes også på denne måten når du velger å laste ned drivere fra listen over nedlastinger, eller når driverstørrelsen er større enn 2 GB. Finn ut hvordan du laster ned og installerer drivere automatisk på en Dell-datamaskin.

  3. Kjør diagnostisering

    Du kan også kjøre en diagnostikktest fra fanen Diagnostics (Diagnostikk) på siden for produktstøtte for å oppdage og løse vanlige problemer med maskinvare og programvare. Når du klikker på Kjør diagnostikk, fungerer Dell SupportAssist-applikasjonen som en bro mellom Dell-nettstedet og Dell SupportAssist-applikasjonen. Dell SupportAssist bidrar til å aktivere Dells diagnostikkverktøy (SupportAssist) i riktig modus og administrerer fremdriften og kommunikasjonsprotokollen mellom verktøyene på en sømløs måte.


Slik installerer du Dell SupportAssist

  1. Gå til Dell SupportAssist-siden.
  2. Se gjennom vilkårene, merk av i boksen, og klikk på Fortsett.
  3. Når installasjonsprogrammet lastes ned, vises det et varslingsvindu som spør om du vil installere denne applikasjonen. Velg Installer fra dette vinduet.
  4. Etter en vellykket installasjon vises et bekreftelsesikon i oppgavelinjen i Windows. Produktoppdagelse starter automatisk.

Slik avinstallerer du Dell SupportAssist

Instruksjonene nedenfor gjelder for følgende Microsoft Windows-operativsystemer:

  • Microsoft Windows 11 og Windows 10
  • Microsoft Windows 8 eller 8.1

Slik avinstallerer du Dell SupportAssist fra datamaskinen:

  1. Trykk på Windows-tasten + R for å åpne dialogboksen Kjør.
  2. Skriv inn appwiz.cpl i dialogboksen Kjør, og trykk deretter på Enter-tasten.
  3. I vinduet Programmer og funksjoner (tidligere kalt Legg til / fjern programmer i Microsoft Windows XP) velger du Dell SupportAssist fra listen over applikasjoner.
  4. Klikk på avinstalleringsknappen øverst.
  5. Følg instruksjonene på skjermen for å fullføre avinstalleringen.

Slik feilsøker du vanlige problemer med Dell SupportAssist.

Du kan løse de fleste problemer ved å laste ned og installere den nyeste versjonen av Dell SupportAssist.

Hvis SupportAssist stopper opp mens det kjører maskinvarediagnostikk, kan du se følgende kunnskapsartikkel fra Dell: Skanning av SupportAssist-maskinvare stopper på 97 eller 98 prosent (på engelsk).

Hvis installasjonen av Dell SupportAssist mislykkes med feil meldingen Cannot continue (Kan ikke fortsette). This application is improperly formatted. Contact the application vendor for assistance. (Kan ikke fortsette. Denne applikasjonen er ikke riktig formatert. Kontakt applikasjonsleverandøren for å få hjelp), kan du se følgende artikkel i Dells kunnskapsbase Hvordan feilsøke mislykket installasjon av Dell SupportAssist.

Article Properties


Affected Product

Alienware, Inspiron, Latitude, Vostro, XPS, Retired Models, Fixed Workstations, SupportAssist for Home PCs

Last Published Date

06 Sep 2022

Version

6

Article Type

Solution