NTP Service Event: Does Not Exist Email Alert in Dell Security Management Server Virtual
Summary: Dell Security Management Server Virtual (formerly Dell Data Protection | Virtual Edition) gets an NTP Service / Event: Does not exist email alert.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Affected Products:
- Dell Security Management Server Virtual
- Dell Data Protection | Virtual Edition
Affected Versions:
- v9.10 and Earlier
Cause
If your Dell Security Management Server Virtual is unable to communicate to the NTP server configured in /etc/ntp.conf, and you have configured service alert reminders in email notifications from the admin console, you receive the following alert email:
Date: Tue, 24 Jul 2018 14:58:23 Action: restart Host: ddp.demandis.com Description: process is not running Service: NTP Service Event: Does not exist
Resolution
Note: An open path to port 123 is needed.
- Log in to your Dell Security Management Server Virtual administration console (from your hypervisor management console).
- Select launch shell.

Figure 1: (English Only) Launch Shell
- Switch to the
ddpsupportuser by typingsu ddpsupport.- Password:
ddpsupport(default)
- Password:
- To edit the NTP configuration file, type
sudo vi /etc/ntp.confwhich opens the NTP configuration file in the vi editor. - Press
Ito enter insert mode. - Replace the default NTP servers with your own, if available, or a well-known server like
time.microsoft.com.- A list of available NTP servers can be found at http://www.pool.ntp.org/en/.
- A list of available NTP servers can be found at http://www.pool.ntp.org/en/.
Note: If there are latency issues between the Dell Security Management Server Virtual and the NTP server, you can add the
iburst flag after the server address. For example: server time.microsoft.com iburst.

Figure 2: (English Only) Type server time.microsoft.com iburst
- Once you are done with your changes, press
ESCfollowed by:wqto save and quit. - Next, restart the NTP service by running
sudo service ntp restart.
You can confirm connectivity to the configured NTP servers by running ntpq -p.

Figure 3: (English Only) Type ntpq -p
To contact support, reference Dell Data Security International Support Phone Numbers.
Go to TechDirect to generate a technical support request online.
For additional insights and resources, join the Dell Security Community Forum.
Affected Products
Dell EncryptionArticle Properties
Article Number: 000130506
Article Type: Solution
Last Modified: 06 Jul 2023
Version: 11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.