NTP Service Event: Does Not Exist Email Alert in Dell Security Management Server Virtual

Summary: Dell Security Management Server Virtual (formerly Dell Data Protection | Virtual Edition) gets an NTP Service / Event: Does not exist email alert.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Affected Products:

  • Dell Security Management Server Virtual
  • Dell Data Protection | Virtual Edition

Affected Versions:

  • v9.10 and Earlier

Cause

If your Dell Security Management Server Virtual is unable to communicate to the NTP server configured in /etc/ntp.conf, and you have configured service alert reminders in email notifications from the admin console, you receive the following alert email:

Date: Tue, 24 Jul 2018 14:58:23
Action: restart
Host: ddp.demandis.com
Description: process is not running
Service: NTP Service
Event: Does not exist

Resolution

Note: An open path to port 123 is needed.
  1. Log in to your Dell Security Management Server Virtual administration console (from your hypervisor management console).
  2. Select launch shell.

Launch Shell
Figure 1: (English Only) Launch Shell

  1. Switch to the ddpsupport user by typing su ddpsupport.
    • Password: ddpsupport (default)
  2. To edit the NTP configuration file, type sudo vi /etc/ntp.conf which opens the NTP configuration file in the vi editor.
  3. Press I to enter insert mode.
  4. Replace the default NTP servers with your own, if available, or a well-known server like time.microsoft.com.
Note: If there are latency issues between the Dell Security Management Server Virtual and the NTP server, you can add the iburst flag after the server address. For example: server time.microsoft.com iburst.

Type server time.microsoft.com iburst
Figure 2: (English Only) Type server time.microsoft.com iburst

  1. Once you are done with your changes, press ESC followed by :wq to save and quit.
  2. Next, restart the NTP service by running sudo service ntp restart.

You can confirm connectivity to the configured NTP servers by running ntpq -p.

Type ntpq -p
Figure 3: (English Only) Type ntpq -p


To contact support, reference Dell Data Security International Support Phone Numbers.
Go to TechDirect to generate a technical support request online.
For additional insights and resources, join the Dell Security Community Forum.

 

Affected Products

Dell Encryption
Article Properties
Article Number: 000130506
Article Type: Solution
Last Modified: 06 Jul 2023
Version:  11
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