NTP Service Event: N’existe pas d’alerte par e-mail dans Dell Security Management Server Virtual
Summary: Dell Security Management Server Virtual (anciennement Dell Data Protection | Virtual Edition) obtient un service NTP/événement: alerte e-mail Does not exist.
Symptoms
Produits concernés :
- Dell Security Management Server Virtual
- Dell Data Protection | Virtual Edition
Versions concernées :
- v9.10 et versions antérieures
Cause
Si votre Dell Security Management Server Virtual ne parvient pas à communiquer avec le serveur NTP configuré dans /etc/ntp.conf et que vous avez configuré des rappels d’alerte de service dans les notifications par e-mail à partir de la console d’administration, vous recevez l’e-mail d’alerte suivant:
Date: Tue, 24 Jul 2018 14:58:23 Action: restart Host: ddp.demandis.com Description: process is not running Service: NTP Service Event: Does not exist
Resolution
- Connectez-vous à la console d’administration de Dell Security Management Server Virtual (à partir de votre console de gestion de l’hyperviseur).
- Sélectionnez launch shell.

Figure 1 : (en anglais uniquement) Démarrer le Shell
- Basculez vers l’utilisateur
ddpsupporten saisissantsu ddpsupport.- Mot de passe :
ddpsupport(valeur par défaut)
- Mot de passe :
- Pour modifier le fichier de configuration NTP, saisissez
sudo vi /etc/ntp.confce qui ouvre le fichier de configuration NTP dans l’éditeur vi. - Appuyez
Ipour passer en mode Insertion. - Remplacez les serveurs NTP par défaut par les vôtres, si disponibles, ou par un serveur connu comme
time.microsoft.com.- Vous trouverez la liste des serveurs NTP disponibles sur https://www.pool.ntp.org/fr/.
- Vous trouverez la liste des serveurs NTP disponibles sur https://www.pool.ntp.org/fr/.
iburst balise après l’adresse du serveur. Par exemple : server time.microsoft.com iburst.

Figure 2 : (En anglais uniquement) Saisissez server time.microsoft.com iburst
- Une fois que vous avez terminé avec vos modifications, appuyez
ESCsur la touche suivante:wqpour enregistrer et quitter. - Ensuite, redémarrez le service NTP en exécutant
sudo service ntp restart.
Vous pouvez confirmer la connectivité aux serveurs NTP configurés en exécutant ntpq -p.

Figure 3 : (En anglais uniquement) Saisissez ntpq -p
Pour contacter le support technique, consultez l’article Numéros de téléphone du support international Dell Data Security.
Accédez à TechDirect pour générer une demande de support technique en ligne.
Pour plus d’informations et de ressources, rejoignez le Forum de la communauté Dell Security.