Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Fehler "Windows setup could not configure to run on this computer's hardware“ (Windows Setup konnte nicht für die Ausführung auf dieser Computerhardware konfiguriert werden) während der Installation von Windows 7 oder Windows 10

Summary: Beheben der Fehlermeldung "Windows setup could not configure to run on this computer's hardware“ (Windows Setup konnte nicht für die Ausführung auf dieser Computerhardware konfiguriert werden), die möglicherweise während der Installation von Windows 7 oder Windows 10 angezeigt wird. ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Folgen Sie den Anweisungen in diesem Artikel, um die Fehlermeldung "Windows setup could not configure to run on this computer's hardware“ (Windows Setup konnte nicht für die Ausführung auf dieser Computerhardware konfiguriert werden) zu lösen, die möglicherweise während der Installation von Windows 7 oder Windows 10 angezeigt wird.


Cause

Windows Setup-Fehler bei der Installation von Windows 7 oder Windows 10

Bei der Durchführung einer vollständigen Installation oder Neuinstallation von Windows 7 oder Windows 10 erhalten Sie möglicherweise die Fehlermeldung "Windows setup could not configure to run on this computer's hardware“ (Windows Setup konnte nicht für die Ausführung auf dieser Computerhardware konfiguriert werden) direkt nach oder während der Phase "Installation abschließen“ des Vorgangs. Die Installation kann erst fortgesetzt werden, wenn der Fehler gelöst wurde. Wenn Sie den Computer neu starten, führt der Installationsprozess wieder zum gleichen Fehler ohne weiteren Fortschritt.


Resolution

Führen Sie "msoobe.exe“ manuell aus, um die Installation abzuschließen

Eine mögliche Lösung für dieses Problem besteht darin, das Programm Msoobe. exe manuell auszuführen (sodass sichergestellt ist, dass die Microsoft Windows-Version aktiviert und ordnungsgemäß registriert ist), damit die Installation abgeschlossen werden kann. Gehen Sie folgendermaßen vor, um "msoobe.exe“ manuell auszuführen:

Windows 7:

  1. Drücken Sie auf dem Fehlerbildschirm UMSCHALT + F10 , um eine Eingabeaufforderung zu öffnen (oder geben Sie cmd in die Windows Suchleiste ein und wählen Sie im Menü Suchergebnisse die Eingabeaufforderung aus.)
  2. Geben Sie cd \ ein und drücken Sie die Eingabetaste.
  3. Geben Sie CD x: \windows\system32\oobe (wobei x für den Laufwerksbuchstaben steht, auf dem Windows installiert ist, z. b. c:\windows\system32\oobe) und drücken Sie die EINGABETASTE.
  4. Geben Sie msoobe ein und drücken Sie die Eingabetaste. Der Installationsvorgang sollte nun automatisch fortgesetzt werden.
  5. Nehmen Sie das Installationsmedium heraus und das System sollte die Installation abschließen und Windows starten.

Windows 10:

  1. Drücken Sie auf dem Bildschirm, in dem der Fehler angezeigt wird, Umschalt + F10, um eine Eingabeaufforderung zu öffnen.
  2. Geben Sie CD x: \windows\system32\oobe (wobei x für den Laufwerksbuchstaben steht, auf dem Windows installiert ist, z. b. c:\windows\system32\oobe) und drücken Sie die EINGABETASTE.
  3. Geben msoobe ein und drücken Sie die Eingabetaste.
  4. Möglicherweise werden Sie aufgefordert, ein Konto mit Benutzernamen und Kennwort zu erstellen und Uhrzeit und Datum einzustellen. Klicken Sie auf Fertig stellen, wenn Sie fertig sind.
    HINWEIS: Hinweis: Wenn es sich um eine Einzelhandelsversion von Windows 10 handelt, werden Sie möglicherweise außerdem aufgefordert, einen Produktschlüssel für Windows 10 anzugeben. Geben Sie den Produktschlüssel ein und klicken Sie auf Fertig stellen.
  5. Der Installationsvorgang sollte dann abgeschlossen werden und der Computer mit Windows starten.

Wenn Sie den Fehler nach dem Versuch der obigen Schritte noch erhalten haben oder wenn Sie die Schritte nicht durchführen können, wenden Sie sich an Dell Tech Support unter dem folgenden Link, um weitere Unterstützung zu erhalten: Kontaktaufnahme mit dem technischen Support von Dell


Article Properties


Last Published Date

08 Jul 2021

Version

4

Article Type

Solution