Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Windows 7またはWindows 10のインストール中に「このコンピュータのハードウェアで動作するようにWindowsを構成できませんでした」エラーが発生する

Summary: Windows 7またはWindows 10のインストール中に表示される可能性がある「このコンピュータのハードウェアで動作するようにWindowsを構成できませんでした」エラーを解決する。

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

この文書に記載されている手順に従って、Windows 7またはWindows 10のインストール中に表示される可能性がある「このコンピュータのハードウェアで動作するようにWindowsを構成できませんでした」エラーを解決します。


Cause

Windows 7またはWindows 10のインストール中にWindowsセットアップエラーが発生する

Windows 7またはWindows 10の完全なインストールまたは再インストールを実行する場合、処理中の「インストールの最終処理の実行中」段階またはその直後に「このコンピュータのハードウェアで動作するようにWindowsを構成できませんでした」というエラーが表示される場合があります。このエラーを無視してこのインストールプロセスが続行されることはありません。コンピュータを再起動した場合、インストールプロセスは同じエラー状態に戻り、それ以上の処理は行われません。


Resolution

手動でmsoobe.exeを実行してインストールを終了する

この問題の解決策として、msoobe を手動で実行して、インストールを完了できるようにすることができます (Microsoft Windows バージョンが有効化され、適切に登録されていることを確認します)。次の手順に従って、msoobe.exeプログラムを手動で実行します。

Windows 7 の場合:

  1. エラー画面で、 Shift + F10 を押してコマンドプロンプトを開きます (または Windows 検索バーに「 cmd 」と入力し、[検索結果] メニューから [ コマンドプロンプト ] を選択します)。
  2. cd \」と入力し、Enterキーを押します。
  3. Cd x: \windows\system32\oobe ( xが Windows がインストールされているドライブレターに、c:\windows\system32\oobe など) と入力し、enter キーを押します。
  4. msoobe」と入力し、Enterキーを押します。インストールプロセスが自動的に続行されます。
  5. インストールメディアを取り出すと、システムでインストールが完了し、Windowsが起動します。

Windows 10の場合:

  1. エラーが表示されている画面で、Shift+F10キーを押してコマンドプロンプトを表示します。
  2. CD x: \windows\system32\oobe ( xが Windows がインストールされているドライブレター、c:\windows\system32\oobe など) と入力し、 enter を押します。
  3. msoobe」と入力し、Enterキーを押します。
  4. 次に、アカウント名とパスワードを作成する画面が表示され、時刻と日付を設定します。設定したら「完了」をクリックします。
    メモ: メモ: Windows 10の小売バージョンの場合は、Windows 10のプロダクトキーを入力するように求められることもあります。プロダクトキーを入力し、「完了」をクリックします。
  5. インストールプロセスが完了し、これによりコンピュータがWindowsを起動できるようになります。

上記の手順を実行した後も引き続きエラーが表示される場合、またはこの手順を完了できない場合は、次のリンクにあるテクニカルサポートにお問い合わせ Dell ください (詳細については、次のリンクをご覧ください。Dellテクニカル サポートに問い合わせる


Article Properties


Last Published Date

08 Jul 2021

Version

4

Article Type

Solution